Pubblicare layer tile ospitati da file

I layer tile pubblicati e ospitati su ArcGIS Onlinesupportano la visualizzazione rapida di dataset estesi utilizzando una raccolta di immagini mappa predisegnate, ovvero tile. Le tile ospitate forniscono il contesto geografico per i layer operativi. Ad esempio, è possibile includere tile delle strade del proprio quartiere per fornire un riferimento visivo dei segnali stradali nel feature layer.

I layer tile ospitati suArcGIS Online risultano utili quando è necessario esporre una mappa sul Web per la visualizzazione, ma non si dispone di un proprio ArcGIS Server. Permettono inoltre di condividere mappe specifiche con utenti Internet se non è possibile rendere pubblico il proprio ArcGIS Server. WMTS è disponibile per i layer tile ospitati su ArcGIS Online che sono condivisi con il pubblico.

È possibile pubblicare un layer tile da un feature layer ospitato esistente, o utilizzare uno dei seguenti metodi per creare un file in ArcGIS Pro o ArcMap, e utilizzare tale file per pubblicare un layer tile ospitato su ArcGIS Online:

Per pubblicare un layer tile ospitato è necessario essere un membro di uno dei seguenti nell'organizzazione:

Quando si pubblica da ArcGIS Pro, ArcMap, o un pacchetto di tile, un file di pacchetto tile viene aggiunto come elemento nel contenuto. Dopo aver confermato le funzioni del layer tile, è possibile eliminare il pacchetto layer tile da ArcGIS Online per salvare spazio, ma solamente se si è certi che il pacchetto tile non è più necessario.

Definire e pubblicare una mappa su ArcGIS Pro

Da una mappa su ArcGIS Pro, è possibile pibblicare un layer tile da ospitare su ArcGIS Online. Per eseguire questi passaggi, è necessaria una connessione Internet.

Nota:

Se i layer su ArcGIS Pro presentano query di definizione applicate, ArcGIS applica tali query al layer tile ospitato pubblicato. Tuttavia, tutti i dati vengono caricati su ArcGIS Online. Se si desidera pubblicare e archiviare su ArcGIS Online solo un sottoinsieme di dati, è necessario esportarlo in un'altra Feature Class e pubblicarlo.

La velocità e la larghezza di banda della connessione influenzano la rapidità di pubblicazione del feature layer.

Also note that web browsers cannot display some of the more complex cartographic symbols you may have originally used when you authored the map. La maggior parte dei tipi di simboli è disponibile, tuttavia in alcuni casi i simboli verranno semplificati durante la pubblicazione. Per ulteriori informazioni sui simboli supportati e su come apportare le modifiche necessarie alla simbologia della mappa prima della pubblicazione, consultare Crea mappe per pubblicare feature service su ArcGIS Server.

  1. Avviare ArcGIS Pro e aprire il progetto che contiene la mappa da pubblicare.
  2. Effettuare l'accesso all'organizzazione da ArcGIS Pro con un account dotato di privilegi per creare contenuti e pubblicare layer tile ospitati.
  3. Fare clic su Web Layer nel gruppo Condividi come della scheda Condividi.
  4. Digitare un nome per il layer tile.
  5. Fornire un riepilogo e i tag del layer Tile.
  6. Scegliere Tile come Tipo di layer.
    Il layer verrà salvato per impostazione predefinita in I Miei Contenuti. Per salvare in una sottocartella all'interno di I miei contenuti, digitare il nome della cartella o selezionare una cartella esistente.
  7. Specificare chi dispone dell'accesso al layer tile ospitato.

    Tutti i layer che si pubblicano vengono automaticamente condivisi con il workspace personale nell'organizzazione (I Miei Contenuti). Il contenuto personale è inaccessibile agli altri utenti se non lo si condivide con uno o più degli elementi seguenti:

    • Tutti: la scelta di questa opzione rende il layer disponibile pubblicamente.
    • Nome dell'organizzazione: questa opzione è disponibile se è stato effettuato l'accesso con un account aziendale. la scelta di questa opzione consente la condivisione del layer con tutti gli utenti autenticati dell'organizzazione.
    • Gruppi: è possibile condividere il layer con i membri dei gruppi dei quali si fa parte scegliendo i gruppi dall'elenco a discesa.
  8. Fare clic sulla scheda Configurazione per specificare le impostazioni della cache.
  9. Scegliere un'opzione Schema Tilling.
  10. Ridimensionare e trascinare la barra Livello di dettaglio per indicare il livello di scala minimo e massimo del Tile Layer.

    Al variare del valore di scala minimo e massimo variano anche le dimensioni stimate della cache risultante.

  11. Alla voce Opzioni, scegliere quando e dove creare la cache tile.
    • Selezionare Crea cache automaticamente sul server se si desidera creare le tile su ArcGIS Online durante la pubblicazione del layer.
    • Se si desidera creare e salvare la cache su ArcGIS Online creandole però manualmente dopo la pubblicazione, selezionare Crea cache manualmente sul server, quindi aprire il layer tile nel sito Web ArcGIS Online dopo aver pubblicato il layer e creare manualmente la cache.
    • Se si desidera ridurre al minimo il numero di crediti consumati durante la pubblicazione di un layer tile su ArcGIS Online, selezionare Crea cache localmente e indicare una destinazione ArcGIS Prosul computer su cui salvare un pacchetto di tile provvisorio. La cache viene creata e salvata come pacchetto sul computer ArcGIS Pro e il pacchetto di tile viene caricato automaticamente su ArcGIS Online per essere aperto e la cache memorizzata su ArcGIS Online.
  12. Per consentire ai clienti di scaricare le tile mappa per utilizzarle offline, selezionare l'opzione Consentire ai client di esportare le cache di tile.
  13. Se si è selezionato Consentire ai client di esportare le cache di tile, nel campo Limita esportazione a: indicare il numero massimo di tile che i clienti possono impiegare offline ogni volta.
  14. Per calcolare il numero di tile e lo spazio di archiviazione che verrà utilizzato nelle opzioni di memorizzazione, aprire la sezione Stima e fare clic su Calcola.

    È possibile modificare le impostazioni cache ed eseguire nuovamente i calcoli per verificare il modo in cui le impostazioni influiscono sulla cache.

  15. Fare clic sulla scheda Contenuti per verificare che il layer tile includa i layer di dati previsti.
  16. Fare clic su Analizza per verificare la presenza di eventuali errori o problemi.

    Nella scheda Messaggi vengono elencati gli eventuali problemi rilevati dagli analisti. Fare clic con il pulsante destro del mouse su un messaggio per accedere ad ulteriori informazioni, leggere le informazioni della Guida relative a tale errore o avviso, nonché accedere alle correzioni suggerite. Per poter pubblicare è necessario correggere gli errori. Se si desidera, per migliorare ulteriormente le prestazioni e l'aspetto del Tile Layer hosted, è possibile correggere gli avvisi.

  17. Una volta corretti gli errori e gli eventuali avvisi, fare clic su Pubblica.
    Nota:

    A questo punto, i dati vengono copiati su ArcGIS Online. Il tempo di pubblicazione richiesto varia in base alla dimensione dei dati, alla velocità della connessione Internet e alla larghezza di banda.

Al termine della pubblicazione, è possibile fare clic su Gestisci Web Layer per aprire ArcGIS Online.

Creare un pacchetto tile su ArcGIS Pro e caricarlo nell'organizzazione.

Utilizzare lo strumento di geoprocessing Crea pacchetto tile mappa per creare un pacchetto tile, aggiungere il pacchetto all'organizzazione e pubblicarlo come layer tile.

ArcGIS Pro 2.3 e versioni successive consentono di specificare l'output dello strumento di geoprocessing come file .tpk o file .tpkx. Il nuovo formato .tpkx utilizza una struttura di file semplificata, che fornisce una prestazione migliore quando si esegue nel cloud e in posizioni di rete condivise, ed è un formato di specifica aperto. È possibile utilizzare entrambi i formati in questo flusso di lavoro.

  1. Aprire il progetto che contiene i dati da includere nel pacchetto.
  2. Aprire ed eseguire lo strumento di geoprocessing Crea pacchetto tile mappa.
  3. Dopo aver completato la creazione del pacchetto tile, accedere all'organizzazione utilizzando un account che dispone di privilegi per creare contenuti e pubblicare layer tile ospitati, quindi fare clic su Contenuti > I miei contenuti > Nuovo elemento.
  4. Cliccare Dispositivo per aggiungere il pacchetto.
  5. Scegliere Aggiungi pacchetto tile e crea un layer tile hosted.
  6. Fare clic su Avanti.
  7. Digitare il titolo.
  8. Scegli una cartella dove vuoi salvare il tuo articolo.
  9. Se l'organizzazione ha configurato categorie di contenuti, fare clic su Assegna categoria e selezionare fino a 20 categorie per facilitare il ritrovamento dell'elemento.

    È possibile anche iniziare a digitare un nome di una categoria per restringere l'elenco delle categorie.

  10. Facoltativamente, digitare i termini di tag separati da virgole.

    I tag sono parole o brevi frasi che descrivono l'elemento e consentono di trovarlo tramite le ricerche. Parco nazionale è considerato un tag, mentre Parco,nazionale sono due tag.

  11. Fare clic su Salva.

Le tile vengono decompresse e viene creato un Tile Layer hosted. È possibile vedere le tile di mappe e il pacchetto tile in I miei contenuti.

Dopo aver verificato che il layer tile è presente e attivo, è possibile eliminare il pacchetto tile originale in modo da non dover pagare crediti per archiviarlo.

Pubblicare pacchetti Tile di grandi dimensioni

Per creare e condividere grandi quantità di dati, Esri consiglia di utilizzare il set di strumenti Cache tile anziché il flusso di lavoro sopra descritto. Questi strumenti possono sfruttare una maggiore potenza di elaborazione per migliorare le prestazioni di generazione e pubblicazione.

In ArcGIS Pro, eseguire gli strumenti di geoprocessing.

  1. Eseguire lo strumento di geoprocessing Crea pacchetto tile mappa per creare il pacchetto Tile in un solo passaggio oppure eseguire i seguenti strumenti di geoprocessing nel seguente ordine:
    1. Eseguire lo strumento Genera schema di tiling per cache tile per definire la griglia di tiling ed il formato delle immagini.
    2. Eseguire lo strumento Gestisci cache tile per creare le tile.
    3. Eseguire lo strumento Esporta cache tile per creare il pacchetto tile.

    Per generare la cache con estensioni o livelli di dettaglio specifici, usare i tre strumenti elencati in alto.

  2. Eseguire lo strumento Condividi pacchetto (nel set di strumenti Pacchetto) per caricare le tile su ArcGIS Online.
  3. Una volta completata la creazione del pacchetto tile, accedere all'organizzazione utilizzando lo stesso account utilizzato per creare il pacchetto tile su ArcGIS Pro e fare clic su Contenuti > I miei contenuti.
  4. Fare clic sul pacchetto tile per visualizzare la relativa pagina dei dettagli elemento.
  5. Fare clic su Pubblica.
  6. Digitare un titolo e i tag.
  7. Se l'organizzazione ha configurato categorie di contenuti, fare clic su Assegna categoria e selezionare fino a 20 categorie per facilitare il ritrovamento dell'elemento.

    È anche possibile usare la casella Filtra categorie per restringere l'elenco delle categorie.

  8. Fare clic su Pubblica.

Le tile vengono decompresse e viene creato un Tile Layer hosted. Il layer è visibile in I miei contenuti.

Dopo aver verificato che il layer tile è presente e attivo, è possibile eliminare il pacchetto tile originale in modo da non dover pagare crediti per archiviarlo.

Definire e pubblicare una mappa su ArcMap

Da ArcMap, è possibile pubblicare un layer tile da ospitare su ArcGIS Online. Per eseguire questi passaggi, è necessaria una connessione Internet.

Nota:

Se i layer su ArcMap presentano query di definizione applicate, ArcGIS applica tali query al layer tile ospitato pubblicato. Tuttavia, tutti i dati vengono caricati su ArcGIS Online. Se si desidera pubblicare e archiviare su ArcGIS Online solo un sottoinsieme di dati, è necessario esportarlo in un'altra Feature Class e pubblicarlo.

La velocità e la larghezza di banda della connessione influenzano la rapidità di pubblicazione del servizio.

  1. Avviare ArcMap e aprire la mappa che si desidera pubblicare.
  2. Effettuare l'accesso a ArcGIS Online con un account aziendale dotato di privilegi per creare contenuti e pubblicare layer tile ospitati.
    1. Fare clic su File > Accedi.
    2. Digitare il nome utente e la password per ArcGIS Online, quindi fare clic su Accedi.
  3. A questo punto pubblicare la mappa.
  4. Fare clic su File > Condividi come > Servizio.
  5. Scegliere Pubblica un servizio e fare clic su Avanti.
    Attenzione:

    Se invece si sceglie di sovrascrivere il servizio, l'elemento tile di mappe esistente viene eliminato da ArcGIS Online e viene creato un nuovo elemento con lo stesso nome. Al nuovo elemento, creato nella cartella radice, viene assegnato un nuovo ID. È opportuno riconfigurare la condivisione e, se necessario, spostare nuovamente l'elemento nella cartella in cui si trovava prima della ripubblicazione.

  6. Nell'elenco a discesa dei tipi di connessione, scegliere I Miei Servizi in hosting. Quindi digitare un nome per le tile e fare clic su Continua.
  7. Impostare le proprietà desiderate in Editor servizio.

    Qui è possibile scegliere quali operazioni possono eseguire gli utenti con le tile e ottenere un controllo preciso sul modo in cui le tile vengono esposte agli utenti finali. Per informazioni su come configurare al meglio i tile per la distribuzione, consultare Regolare e configurare i servizi nella guida ArcGIS Server. Alcune proprietà a cui viene fatto riferimento nell'argomento si applicano solo a ArcGIS Server e non sono applicabili quando si utilizzano i layer tile ospitati. Ad esempio, con i layer tile ospitati su ArcGIS Online, non esiste un'opzione che consenta di impostare il numero minimo e massimo di istanze del servizio, poiché Esri gestisce automaticamente la scala.

    Suggerimento:

    Se durante la sessione si chiude la finestra Editor servizio, viene richiesto di salvare il lavoro come servizio bozza. I servizi bozze consentono di tornare al lavoro di configurazione del servizio in un secondo momento. Per impostazione predefinita, i servizi bozze vengono salvati nella cartella Bozze della connessione ai Mappe ospitate personali. Per ulteriori informazioni, consultare la sezione Informazioni sui servizi bozze nella Guida di ArcGIS Server.

  8. È necessario impostare alcune proprietà specifiche per i layer tile ospitati. Nei passaggi successivi vengono forniti dettagli in merito.
  9. Nella finestra Editor del servizio, fare clic su Funzionalità e selezionare Mappatura "tiled" per esporre la mappa come un layer tile. Selezionare Accesso feature per pubblicare un feature layer con le tile se si desidera configurare i popup per il layer quando viene aggiunto al Map Viewer.

    È possibile fare clic sull'elemento secondario Mappatura "tiled" nella finestra Editor servizio per impostare proprietà avanzate relative a quali operazioni i clienti possono effettuare con il layer tile pubblicato.

  10. Fare clic sull'elemento Memorizzazione per impostare le proprietà per la cache tile.

    Per i passaggi dettagliati consultare Creare una cache mappa nella Guida di ArcGIS Server, tenendo presente che alcune impostazioni avanzate per la memorizzazione nella cache sono disponibili solo quando si pubblica direttamente su ArcGIS Server.

  11. Nella finestra dell'Editor servizio, fare clic su Descrizione elemento e fornire un riepilogo e i tag per il layer tile.

    Devi fornire queste informazioni prima di poter pubblicare.

    Per ulteriori informazioni, vedere la sezione relativa alla descrizione dell'elemento in Imposta le proprietà del servizio mappa nella guida ArcGIS Server.

  12. Nella finestra dell'Editor servizio, fare clic su ArcGIS Online e specificare gli utenti con cui condividere il layer tile ospitato.

    Per impostazione predefinita, il layer tile ospitato è privato ed è accessibile solo dall'utente. È possibile condividerlo con il pubblico, tutti i membri dell'organizzazione o i membri di alcuni gruppi ArcGIS Online.

  13. Nella finestra dell'Editor servizio, fare clic su AnalizzaAnalyze.

    L'operazione esamina la mappa per verificare che possa essere pubblicata. È necessario correggere gli errori su ErroriError nella finestra Prepara prima della pubblicazione. Se si desidera, per migliorare ulteriormente le prestazioni e l'aspetto delle tile pubblicate, è possibile correggere gli avvisi ed i messaggi informativi.

  14. In alternativa, fare clic su Anteprima Previewnella finestra dell'Editor di servizio.

    In tal modo è possibile avere un'idea dell'aspetto del layer tile quando viene visualizzato nel Web.

  15. Dopo avere corretto gli errori ed eventualmente gli avvisi e messaggi, fare clic su Pubblica Publish.
    Nota:

    A questo punto, i dati vengono copiati su ArcGIS Online. Il tempo di pubblicazione richiesto varia in base alla dimensione dei dati, alla velocità della connessione Internet e alla larghezza di banda. Prevedere del tempo necessario alla generazione delle tile.

Una volta pubblicate su ArcGIS Online, le tile saranno visualizzate quando si espande il nodo Servizi ospitati personali nella finestra Catalogo.

Il layer tile ospitato è indicato da due elementi indipendenti nella scheda I miei contenuti del sito Web ArcGIS Online: Tile e Definizione del servizio. La definizione del servizio è un file compresso contenente la mappa, i relativi dati e i dettagli sulla modalità di pubblicazione delle tile. Tale definizione di servizio può essere trasferita e pubblicata in qualsiasi computer che esegue ArcGIS Server10.1 o versioni successive.

Creare e condividere un pacchetto tile su ArcMap e pubblicare

ArcMap consente di creare tile per un documento mappa e di memorizzarle in un file pacchetto tile trasferibile. È possibile creare un pacchetto tile su ArcMap, condividerlo su ArcGIS Online e pubblicarlo come layer tile ospitato. Questo flusso di lavoro consente di creare le tile utilizzando la potenza di elaborazione disponibile, anziché i crediti di ArcGIS Online.

Suggerimento:

Se si desidera configurare i popup è necessario pubblicare un feature layer con il layer tile ospitato.

Sono disponibili due modi per creare e condividere un pacchetto tile da ArcMap.

  • Per creare un pacchetto e condividere una piccola quantità di dati (meno di 1 GB), creare e condividere il pacchetto direttamente dalla mappa. Quando si pubblica il pacchetto in ArcGIS Online, gli elementi del documento mappa, ad esempio la legenda e gli elementi di testo, vengono mantenuti.
  • Se sono disponibili più di 1 GB di dati, utilizzare gli strumenti di geoprocessing per creare un pacchetto e condividere le tile. Questo metodo mantiene i dati solo quando le tile vengono pubblicate dal pacchetto tile, che migliora le prestazioni di creazione tile.

Nella versione ArcMap 10.7, è possibile specificare che i risultati di uno dei due flussi di lavoro siano un file .tpko un file .tpkx. Il nuovo formato .tpkx utilizza una struttura di file semplificata, che fornisce una prestazione migliore quando si esegue nel cloud e in posizioni di rete condivise, ed è un formato di specifica aperto. È possibile utilizzare entrambi i formati per i seguenti flussi di lavoro.

Pubblicare pacchetti Tile di piccole dimensioni

Se le dimensioni del pacchetto tile creato su ArcMap sono inferiori a 1 GB, utilizzare il seguente flusso di lavoro per pubblicare:

  1. Aprire la mappa in ArcMap.
  2. Effettuare l'accesso con un account aziendale dotato di privilegi per creare contenuti e pubblicare layer tile ospitati.
  3. Fare clic su Personalizza > Opzioni ArcMap > Condivisione ed assicurarsi che l'opzione Abilita strumenti di ArcGIS Runtime sia selezionata.

    In tal modo verrà abilitata l'opzione di menu che si utilizzerà nel passaggio successivo.

  4. In ArcMap, fare clic su File > Condividi come > Pacchetto tile.
  5. Configurare tutte le impostazioni indicate nei passaggi seguenti. Le altre impostazioni sono a scelta dell'utente.
    1. Nella scheda Pacchetto tile scegliere Carica pacchetto nell'account ArcGIS Online personale.
    2. Nella scheda Formato tile scegliere ArcGIS Online / Bing Maps / Google Maps come Schema di tiling.
    3. Nella scheda Descrizione elemento specificare gli elementi contrassegnati come obbligatori.
    4. Nella scheda Condivisione è possibile scegliere di condividere il pacchetto con il pubblico o con gruppi specifici.
  6. Fare clic su Condividi.

    Potrebbe essere richiesto di salvare la mappa prima che ArcMap crei il pacchetto tile.

    La generazione di un pacchetto tile può richiedere del tempo, in particolare se sono state incluse scale di grandi dimensioni.

  7. Una volta completata la creazione del pacchetto tile, accedere a ArcGIS Online con l'account aziendale e fare clic su Contenuti > I miei contenuti.
  8. Fare clic sul pacchetto tile per visualizzare la relativa pagina dei dettagli elemento.
  9. Fare clic su Pubblica.
  10. Digitare un titolo e i tag e fare clic su Pubblica.

Le tile vengono decompresse e viene creato un layer tile ospitato su ArcGIS Online. Il layer tile ospitato è visibile in I miei contenuti.

Dopo aver verificato che il layer tile è presente e attivo, è possibile eliminare il pacchetto tile originale in modo da non dover pagare crediti per archiviarlo.

Pubblicare pacchetti Tile di grandi dimensioni

Per creare e condividere grandi quantità di dati, Esri consiglia di utilizzare il set di strumenti Cache tile anziché il flusso di lavoro sopra descritto. Questi strumenti possono sfruttare una maggiore potenza di elaborazione per migliorare le prestazioni di generazione e pubblicazione.

Eseguire gli strumenti nel seguente ordine:

  1. Eseguire Genera schema di tiling per cache tile per definire la griglia di tiling e il formato delle immagini.
  2. Eseguire Gestisci cache tile per creare le tile.
  3. Eseguire Esporta cache tile per creare il pacchetto tile.
  4. Eseguire Condividi pacchetto (nel set di strumenti Pacchetto) per caricare le tile su ArcGIS Online.
  5. Una volta completata la creazione del pacchetto tile, accedere a ArcGIS Online con l'account aziendale e fare clic su Contenuti > I miei contenuti.
  6. Fare clic sul pacchetto tile per visualizzare la relativa pagina dei dettagli elemento.
  7. Fare clic su Pubblica.
  8. Digitare un titolo e i tag.
  9. Se l'organizzazione ha configurato categorie di contenuti, fare clic su Assegna categoria e selezionare fino a 20 categorie per facilitare il ritrovamento dell'elemento.

    È anche possibile usare la casella Filtra categorie per restringere l'elenco delle categorie.

  10. Fare clic su Pubblica.

Le tile vengono decompresse e viene creato un layer tile ospitato su ArcGIS Online. Il layer tile ospitato è visibile in I miei contenuti.

Dopo aver verificato che il layer tile è presente e attivo, è possibile eliminare il pacchetto tile originale in modo da non dover pagare crediti per archiviarlo.

Pubblicare da un file di definizione del servizio

Un altro modo per condividere layer tile e dati con altri utenti consiste nel creare un file di definizione del servizio e caricarlo su ArcGIS Online. L'autore di mappe definisce i dati e la simbologia necessaria per il layer tile ospitato e lo include nel file di definizione del servizio.

Creare un file di definizione del servizio

Vedere Salva un file di definizione del servizio per istruzioni sulla creazione di un file di definizione del servizio in ArcGIS Pro.

Seguire queste procedure per creare un file di definizione del servizio in ArcMap

  1. Avviare ArcMap e accedere con un account aziendale.
  2. Creare e salvare una mappa.

    Per informazioni sulla creazione e sulla pubblicazione di una mappa, consultare gli argomenti relativi al map service nella Guida di ArcGIS Server.

  3. A questo punto, creare un file di definizione del servizio.
  4. Fare clic su File > Condividi come > Servizio.
  5. Scegliere Salva un file di definizione del servizio e fare clic su Avanti.
  6. Fare clic su Scegli connessione e selezionare Servizi ospitati personali nell'elenco a discesa.
  7. Digitare un nome per il file e fare clic su Avanti.
  8. Specificare la directory del computer client in cui creare il file di definizione del servizio e fare clic su Continua.

    Appare la finestra dell'Editor servizio.

  9. Nel riquadro sinistro della finestra dell'Editor servizio, fare clic su Memorizzazione in cache.
  10. Selezionare uno Schema Tiling.
  11. Scegliere le scale minima e massima per le tile e quindi Calcola dimensione cache.
  12. Fare clic su Genera cache manualmente dopo la pubblicazione del servizio.
  13. Facoltativamente, fare clic su Impostazioni avanzate e impostare altre impostazioni per la cache tile.
  14. Nel riquadro sinistro della finestra dell'Editor servizio, fare clic su Descrizione elemento e fornire le informazioni relative al layer tile.

    È necessario fornire almeno un riepilogo e i tag prima di creare il file di definizione del servizio.

  15. Fare clic su Analizza Analyze per verificare che non siano presenti errori.

    È necessario correggere tutti gli errori prima di caricare temporaneamente il file di definizione del servizio. Facoltativamente, è possibile apportare correzioni per eventuali avvisi e messaggi restituiti.

  16. Dopo aver corretto gli errori e, facoltativamente, gli avvisi e i messaggi, fare clic su Fase Stage.

Il file di definizione del servizio viene salvato nel percorso specificato.

Caricare la definizione del servizio e pubblicare

Una volta ottenuto il file di definizione del servizio dall'autore, è possibile caricarlo su ArcGIS Online e pubblicare un layer tile.

  1. Effettuare l'accesso con un account aziendale dotato di privilegi per creare contenuti e pubblicare layer tile ospitati e fare clic su Contenuti > I miei contenuti.
  2. Cliccare Nuovo elemento.
  3. Scegliere Dispositivo.
  4. Scegliere il file di definizione del servizio.
  5. Scegliere Aggiungi definizione di servizio e crea un layer hosted.
  6. Fare clic su Avanti.
  7. Se l'organizzazione ha configurato categorie di contenuti, fare clic su Assegna categoria e selezionare fino a 20 categorie per facilitare il ritrovamento dell'elemento.

    È possibile anche iniziare a digitare un nome di una categoria per restringere l'elenco delle categorie.

  8. Facoltativamente, digitare i termini di tag separati da virgole.

    I tag sono parole o frasi brevi che descrivono l'elemento e migliorarne l'individuabilità. Parco nazionale è considerato un tag, mentre Parco,nazionale sono due tag.

  9. Fare clic su Salva per aggiungere il file di definizione del servizio e pubblicare il layer di tile.

    Il layer tile viene pubblicato, quindi la definizione del servizio e le tile vengono aggiunte all'area I miei contenuti.

  10. Al termine della pubblicazione del layer Tile, fare clic sull'opzione Avvia la creazione di tile per creare le tile.

Per impostazione predefinita, il file di definizione del servizio ed il layer tile ospitato sono accessibili solo all'autore. È possibile condividere il file e le tile con tutti (pubblico), con altri utenti dell'organizzazione o con gruppi specifici.