System requirements

To use ArcGIS Hub, you must have an account with your organization's subscription to ArcGIS Online. Your account must be configured with the correct privileges for your role by an ArcGIS Online administrator. See Configure roles and privileges.

ArcGIS Hub supports data from ArcGIS Server 10.1 or later.

Supported browsers

When using ArcGIS Hub, use the latest version of one of the following supported browsers:

  • Chrome
  • Firefox
  • Safari
  • iOS Safari
  • Chrome for Android
Note:

Use of Internet Explorer 11 was deprecated across all ArcGIS products on February 17th, 2021. For more information, see ArcGIS Hub says goodbye to Internet Explorer and Edge Legacy.

Supported languages

Arabic, Croatian, Czech, Danish, Dutch, English, Estonian, Finnish, French, German, Greek, Hebrew, Indonesian, Italian, Japanese, Korean, Latvian, Lithuanian, Norwegian, Polish, Portuguese (Brazil), Portuguese (Portugal), Romanian, Russian, Serbian, Simplified Chinese, Slovenian, Spanish, Swedish, Thai, Traditional Chinese, Traditional Chinese (Hong Kong), Turkish, Ukranian, Vietnamese.