Skip To Content

What are the requirements?

To use Explorer for ArcGIS, your device, ArcGIS account, and data must meet the requirements below. You can use the app in any of the supported languages.

Device requirements

Explorer is supported on Android phones and tablets, iPad and iPhone devices, and Windows 10 devices.

Android

  • Android 4.2 (Jelly Bean) or later
  • Processor: ARMv7 or later, or x86
  • OpenGL ES 2.0 support

iOS

  • iOS 11 or later
  • iPhone, iPad, iPod touch

Windows 10

  • Version 1803 or later
  • Processor: x64, x86

ArcGIS account requirements

Anyone can use Explorer to view sample maps as well as search for public maps on ArcGIS Online. Any user viewing a map can create and share markup.

  • To share markup through ArcGIS Online or ArcGIS Enterprise requires the privilege to publish hosted feature layers (through Content > Publish hosted feature layers). It is included for Field Worker, Creator, and GIS Professional user types.
  • To use your maps (both those you've created and those shared with you) in Explorer, you must have an ArcGIS account. ArcGIS Online and ArcGIS Enterprise are supported. Portal for ArcGIS 10.3.1 and 10.4.1 are also supported.
  • To create maps for Explorer, you must have an ArcGIS account. If you're a member of an organization on ArcGIS Online or ArcGIS Enterprise, you must be a Creator or GIS Professional user type.
    • If you're using a version of ArcGIS Enterprise earlier than 10.7, you must be a level 2 member.
    • Portal for ArcGIS 10.3.1 and 10.4.1 are also supported. Because user types and levels didn't exist at these versions, all users are supported. Users do need the privilege to create, update, and delete content.
    • Public accounts on ArcGIS Online are also supported.

For details, see User types, roles, and privileges for ArcGIS Online or User types, roles, and privileges for ArcGIS Enterprise.

Data requirements

Your maps can include data from ArcGIS Online and ArcGIS Enterprise. For details, see Make maps and Prepare maps for download.

Supported languages

Arabic, Bosnian, Catalan³, Croatian, Czech, Danish, Dutch, English, Estonian¹, Finnish, French, German, Greek, Hebrew, Hungarian³, Indonesian, Italian, Japanese, Korean, Latvian¹, Lithuanian¹, Norwegian, Polish, Portuguese (Brazil), Portuguese (Portugal), Romanian, Russian, Serbian¹, Simplified Chinese, Slovenian¹, Spanish, Swedish, Thai, Traditional Chinese (Hong Kong), Traditional Chinese (Taiwan), Turkish, Ukrainian², and Vietnamese.

The language used by the app is determined by your device's language setting.

¹Android and Windows only

²iOS and Windows only

³Windows only