Skip To Content

要件の説明

Navigator for ArcGIS を使用するには、デバイスおよび ArcGIS アカウントが以下の要件を満たしている必要があります。アプリは、サポートされている言語で使用することができます。

デバイス要件

Navigator は Android および iOS デバイスでサポートされています。

Android

  • Android 5.0 (Lollipop) 以降
  • プロセッサ: ARMv7 以降
  • OpenGL ES 2.0 のサポート
  • 正確な位置を (GPS およびネットワークに基づいて) サポート

iOS

  • iOS 11 以降
  • iPhone、iPad

ArcGIS アカウントの要件

Navigator for ArcGIS はプレミアム アプリです。このアプリを使用するには、Navigator for ArcGIS ライセンスが構成されている ArcGIS 組織アカウントが必要です。ArcGIS Online および ArcGIS Enterprise がサポートされています。ArcGIS Online の使用の詳細については、「Navigator for ArcGIS のライセンスの管理」をご参照ください。ArcGIS Enterprise の使用の詳細については、「ポータルを使用した Navigator for ArcGIS のライセンス付与について」をご参照ください。

レガシー:

Portal for ArcGIS 10.4.1 もサポートされています。ArcGIS Enterprise 10.7 より前のバージョンでは、レベル 2 メンバーである必要があります。

Esri が提供するナビゲーション マップを使用することも、独自のマップを作成することもできます。Esri が提供するマップは、ArcGIS Online および ArcGIS Enterprise で入手し、お使いのデバイスにダウンロードできます。提供されているマップの詳細については、「Navigator のマップのカバー範囲」をご参照ください。

Navigator で使用するマップを作成または変更するには、編集対象によって異なるライセンスが設定された ArcGIS Pro 1.2 以降が必要です。「ナビゲーション マップの操作に必要なライセンス」をご参照ください 。

サポートされている言語

アラビア語、オランダ語、英語、エストニア語*、フランス語、ドイツ語、ギリシャ語、ヘブライ語、イタリア語、日本語、韓国語、ラトビア語*、リトアニア語*、ポーランド語、ポルトガル (ブラジル) 語、ポルトガル (ポルトガル) 語、ロシア語、簡体字中国語、スロベニア語*、スペイン語、スウェーデン語、およびトルコ語。

アプリで使用される言語は、デバイスの言語設定によって決まります。

*Android のみ