Publicar camadas de mosaico hospedadas a partir de arquivos

As camadas de mosaico publicadas e hospedadas no ArcGIS Online suportam a visualização rápida de grandes conjuntos de dados utilizando uma coleção pré-definida de imagens de mapa ou mosaicos. Os mosaicos hospedados fornecem um contexto geográfico para as camadas operacionais. Por exemplo, você pode incluir mosaicos de ruas no seu bairro para fornecer uma referência visual de sinais da rua na camada de serviço da feição.

As camadas de mosaico hospedadas no ArcGIS Online são úteis quando você precisa expor um mapa na web para visualização, mas você não tem seu próprio ArcGIS Server. Eles também permitem que você compartilhe determinados mapas com um público da Internet, se o seu próprio mapa do ArcGIS Server não puder ser disponibilizado ao público. O WMTS está disponível para camadas de mosaico hospedadas no ArcGIS Online que são compartilhadas com o público.

Você pode publicar uma camada de mosaico a partir de uma camada de feição hospedada existente ou utilizar quaisquer dos métodos seguintes para criar um arquivo no ArcGIS Pro ou ArcMap e utilizar este arquivo para publicar uma camada de mosaico hospedada no ArcGIS Online:

Para publicar uma camada de mosaico hospedada, você deve ser um membro de um dos seguintes em sua organização:

Quando você publicar do ArcGIS Pro, ArcMap, ou um pacote de mosaico, um arquivo de pacote de mosaico é adicionado como um item em seu conteúdo. Depois de confirmar que a camada de mosaico funciona, você pode excluir o pacote da camada de mosaico do ArcGIS Online para economizar espaço de armazenamento, mas apenas faça isso se tiver certeza de que não precisa mais do pacote de mosaico.

Definir e publicar um mapa no ArcGIS Pro

De um mapa no ArcGIS Pro, você pode publicar uma camada de mosaico a ser hospedada no ArcGIS Online. Uma conexão de Internet é exigida para executar estas etapas.

Anotação:

Se as camadas no ArcGIS Pro tiverem consultas de definição aplicadas a elas, o ArcGIS aplica as consultas de definição na camada de mosaico hospedada publicada. Porém, todos os dados são transferidos para o ArcGIS Online. Se você desejar que somente um subconjunto de dados seja publicado e armazenado no ArcGIS Online, você deverá exportar o subconjunto de dados para outra classe de feição e publicá-lo.

A velocidade e largura de banda da sua conexão afetam o quão rápido a camada de mosaico será publicada.

Além disso, note que os navegadores da web não podem exibir alguns dos símbolos cartográficos mais complexos que você pode ter utilizado originalmente quando criou o mapa. A maioria dos tipos de símbolos está disponível, mas em alguns casos os símbolos podem ser degradados ao publicá-los. Consulte Criar mapas para publicar serviços da feição na ajuda do ArcGIS Server para mais detalhes sobre quais símbolos são suportados e faça as alterações necessárias na simbologia do seu mapa antes de publicar.

  1. Inicie o ArcGIS Pro e abra o projeto que contém o mapa que você deseja publicar.
  2. Entre na sua organização a partir do ArcGIS Pro utilizando uma conta que tenha privilégios para criar conteúdo e publicar camadas de feição hospedadas.
  3. Clique em Camada da Web no grupo Compartilhar Como da guia Compartilhar.
  4. Digite um nome da camada de mosaico.
  5. Forneça um resumo e tags para a camada de mosaico.
  6. Ecolha Mosaico para Tipo de Camada.
    A camada é salva em Meu Conteúdo por padrão. Você pode salvar em uma subpasta no Meu Conteúdo digitando o nome da pasta ou navegando até uma pasta existente.
  7. Especifique quem deve ter acesso à camada de mosaico hospedada.

    Todas as camadas que você publica são automaticamente compartilhadas na sua área de trabalho pessoal na sua organização (Meu Conteúdo). Seu conteúdo é inacessível para outros até que você o compartilhe com um ou mais do seguinte:

    • Todos—A seleção desta opção torna a camada disponível para o público.
    • O nome da sua organização—Você verá esta opção se estiver registrado com uma conta organizacional. A escolha desta opção permite que a camada seja compartilhada com todos os usuários autenticados na organização.
    • Grupos—Você pode compartilhar a camada com membros de grupos que você participa ou escolher os grupos da lista suspensa.
  8. Clique na guia Configuração para especificar configurações de cache.
  9. Escolha uma opção do Esquema de Mosaico.
  10. Redimensione e arraste a barra Níveis de Detalhe para indicar a escala mínima e máxima para sua camada de mosaico.

    O tamanho estimado do cache resultante altera conforme você muda a escala mínima e máxima.

  11. Em Opções escolha quando e onde construir o cache do mosaico.
    • Escolha Gerar cache automaticamente no servidor se você desejar que mosaicos sejam construídos no ArcGIS Online quando você publicar a camada.
    • Se você desejar que o cache seja construído e armazenado no ArcGIS Online, mas você deseja construí-los após publicar, escolha Gerar cache manualmente no servidor, abra a camada de mosaico no site da web do ArcGIS Online após a camada ser publicada e crie o cache manualmente.
    • Se você deseja minimizar o número de créditos consumidos ao publicar uma camada de mosaico no ArcGIS Online, escolha Gerar cache localmente e especifique uma localização na máquina do ArcGIS Pro para armazenar um pacote de mosaico temporário. O cache é construído e empacotado na máquina do ArcGIS Pro e o pacote de mosaico é transferido automaticamente para ArcGIS Online para ser descompactado e o cache armazenado no ArcGIS Online.
  12. Para permitir que os usuários baixem mosaicos de mapa para utilizar offline, marque Permitir que clientes exportem mosaicos com cache.
  13. Se você marcou Permitir que clientes exportem mosaicos com cache, utilize o campo Exportar limite para para especificar o número máximo de mosaicos que os clientes podem utilizar offline de uma vez.
  14. Para calcular o número de mosaicos e armazenamento que suas opções de cache usarão, abra a seção Estimativa e clique em Calcular.

    Você pode alterar as configurações de cache e calcular novamente para verificar como as configurações afetam o cache.

  15. Clique na guia Conteúdo para confirmar que a camada de mosaico incluirá as camadas de dados que você deseja.
  16. Clique em Analisar para verificar quaisquer erros ou problemas.

    A guia Mensagens lista quaisquer problemas descobertos pelos analisadores. Clique com o botão direito em cada mensagem para obter mais informações, leia a ajuda para o erro ou aviso e acesse as correções sugeridas. Você deve corrigir os erros antes de poder publicar. Opcionalmente, corrija os avisos para também melhorar o desempenho e aspecto da sua camada de mosaico hospedada.

  17. Após corrigir os erros e opcionalmente quaisquer avisos, clique em Publicar.
    Anotação:

    Seus dados são copiados no ArcGIS Online neste momento. O volume dos dados, a velocidade e largura de banda da sua conexão de Internet afetam no tempo para publicar.

Ao completar a publicação, você poderá clicar em Gerenciar a camada da web para abrir o ArcGIS Online.

Construir um pacote de mosaico no ArcGIS Pro e transferir para sua organização

Utilize a ferramenta de geoprocessamento Criar Pacote de Mosaico do Mapa para criar um pacote de mosaico, adicionar o pacote na sua organização e publicar uma camada de mosaico.

Versões do ArcGIS Pro 2.3 e posterior, permitem a você especificar a saída desta ferramenta de geoprocessamento para ser um arquivo .tpk ou um arquivo .tpkx . O novo formato .tpkx utiliza uma estrutura de arquivos simplificada, que fornece desempenho melhorado ao executar na nuvem e em locais de rede compartilhados e é um formato de especificação aberta. Você pode usar qualquer um dos formatos neste fluxo de trabalho.

  1. Abra o projeto que contém os dados que deseja criar o pacote.
  2. Abra e execute a ferramenta de geoprocessamento Criar Pacote de Mosaico do Mapa.
  3. Ao finalizar a geração do pacote de mosaico, entre na sua organização utilizando uma conta com privilégios para criar conteúdo e publicar camadas de mosaico hospedadas e clique em Conteúdo > Meu Conteúdo > Novo item.
  4. Clique em Seu dispositivo para adicionar o pacote de mosaico
  5. Escolha Adicionar pacote de mosaico e criar uma camada de mosaico hospedada.
  6. Clique em Avançar.
  7. Digite um título.
  8. Escolha uma pasta onde deseja salvar seu item.
  9. Se a sua organização tiver configurado categorias de conteúdo, clique em Atribuir categorias e selecione até 20 categorias para ajudar as pessoas a encontrar seu item.

    Você também pode começar digitando um nome de categoria para restringir a lista de categorias.

  10. Opcionalmente, digite os termos da tag separados por vírgulas.

    As tags são palavras ou pequenas frases que descrevem seu item e ajudam as pessoas a localizarem seu item quando procurados. Território federal é considerado uma tag, enquanto Federal, território é considerado duas tags.

  11. Clique em Salvar.

Os mosaicos são descompactados e uma camada de mosaico hospedada é criada. Você pode visualizar os mosaicos de mapa e pacote de mosaico em Meu Conteúdo.

Após verificar que a camada de mosaico está presente e funcionando, você poderá excluir opcionalmente o pacote de mosaico original de forma que não tenha que pagar os créditos para armazená-lo.

Publicar grandes pacotes de mosaico

Para construir e compartilhar grandes quantidades de dados, a Esri recomenda que você utilize o conjunto de ferramentas Cache de Mosaico em vez de utilizar o fluxo de trabalho anterior. Estas ferramentas podem aproveitar dos múltiplos núcleos de processamento para melhorar a geração de mosaico e desempenho da publicação.

No ArcGIS Pro, execute as ferramentas de geoprocessamento.

  1. Execute a ferramenta de geoprocessamento Criar Pacote de Mosaico do Mapa para criar o pacote de mosaico em uma etapa ou execute as seguintes ferramentas de geoprocessamento na seguinte ordem:
    1. Execute a ferramenta Gerar Esquema de Mosaico do Cache de Mosaico para definir a grade do mosaico e o formato da imagem.
    2. Execute a ferramenta Gerenciar Cache do Mosaico para construir os mosaicos.
    3. Execute a ferramenta Exportar Cache do Mosaico para criar o pacote de mosaico.

    Para gerar cache em extensões específicas ou em níveis de detalhes, utilize as três ferramentas listadas acima.

  2. Execute a ferramenta Compartilhar Pacote (no conjunto de ferramentas Pacote) para carregar os mosaicos no ArcGIS Online.
  3. Ao finalizar a geração do pacote de mosaico, entre na sua organização utilizando a mesma conta que você utilizou quando criou o pacote de mosaico no ArcGIS Pro e clique em Conteúdo > Meu Conteúdo.
  4. Clique no seu pacote de mosaico para exibir sua página de detalhes do item.
  5. Clique em Publicar.
  6. Insira um título e tags.
  7. Se a sua organização tiver configurado categorias de conteúdo, clique em Atribuir Categoria e selecione até 20 categorias para ajudar as pessoas a encontrar seu item.

    Você também pode digitar na caixa Filtrar categorias para reduzir a lista de categorias.

  8. Clique em Publicar.

Os mosaicos são descompactados e uma camada de mosaico hospedada é criada. A camada aparece em Meu Conteúdo.

Após verificar que a camada de mosaico está presente e funcionando, você poderá excluir opcionalmente o pacote de mosaico original de forma que não tenha que pagar os créditos para armazená-lo.

Definir e publicar um mapa no ArcMap

No ArcMap, você pode publicar uma camada de mosaico hospedada no ArcGIS Online. Uma conexão de Internet é exigida para executar estas etapas.

Anotação:

Se as camadas no ArcMap tiverem consultas de definição aplicadas a elas, o ArcGIS aplica as consultas de definição na camada de mosaico hospedada publicada. Porém, todos os dados são transferidos para o ArcGIS Online. Se você desejar que somente um subconjunto de dados seja publicado e armazenado no ArcGIS Online, você deverá exportar o subconjunto de dados para outra classe de feição e publicá-lo.

A velocidade e largura de banda da sua conexão afeta o quão rápido o serviço será publicado.

  1. Inicie o ArcMap e abra o mapa que deseja publicar.
  2. Entre no ArcGIS Online com uma conta organizacional que tem privilégios para criar conteúdo e publicar camadas de mosaico hospedadas.
    1. Clique em Arquivo > Registrar.
    2. Digite seu nome de usuário e senha do ArcGIS Online e clique em Entrar.
  3. Agora, publique o mapa.
  4. Clique em Arquivo > Compartilhar Como > Serviço.
  5. Escolha Publicar um serviço e clique em Avançar.
    Aviso:

    Ao contrário, se você substituir o serviço, o item de mosaico do mapa existente é excluído do ArcGIS Online e um novo item é criado com o mesmo nome. O novo item é criado na pasta raiz e o item recebe um novo ID. Você deve reconfigurar o compartilhamento e, se necessário, mover o item de volta para a pasta que ele estava antes de republicado.

  6. Na lista suspensa dos tipos de conexão, escolha Meus Serviços Hospedados. Então digite um nome para seus mosaicos e clique em Continuar.
  7. Configure as propriedades que deseja no Editor de Serviço.

    Aqui você pode escolher o que os usuários podem fazer com o seu mosaico e obter a permissão para controlar como os mosaicos serão expostos para usuários finais. Para informações sobre como melhor configurar seus mosaicos para implementação, consulte Personalizar e configurar serviços na ajuda do ArcGIS Server. Algumas das propriedades referenciadas neste tópico se aplicam somente ao ArcGIS Server e não são aplicáveis ao trabalhar com camadas de mosaico hospedadas. Por exemplo, com camadas de mosaico hospedadas no ArcGIS Online não há nenhuma opção para configurar o número mínimo e máximo de instâncias do serviço, pois a Esri cuida do dimensionamento do serviço para você.

    Dica:

    Se você fechar a janela Editor de Serviço durante esta sessão, você será solicitado para salvar o seu trabalho como um serviço de esboço. Os serviços de esboço permitem a você voltar ao trabalho de configuração do seu serviço posteriormente. Por padrão, os serviços de esboço são salvos na pasta Drafts da sua conexão para Meus Mapas Hospedados. Para mais informações, consulte Sobre serviços de esboço na ajuda do ArcGIS Server .

  8. Há algumas propriedades que você precisa configurar que são específicas para camadas de mosaico hospedadas. Estas propriedades são detalhadas nas seguintes etapas.
  9. Na janela Editor de Serviço, clique em Recursos e marque Mapeamento de Mosaico para expor o seu mapa como uma camada de mosaico. Marque Acesso da Feição para publicar uma camada de feição com seus mosaicos se deseja configurar pop-ups para a camada ao adicioná-la no Map Viewer.

    Você pode clicar no subitem Mapeamento de Mosaico, na janela Editor de Serviço, para configurar propriedades avançadas relativas ao que os clientes podem realizar com a camada de mosaico publicada.

  10. Clique no item Gerar Cache para configurar as propriedades de cache do mosaico.

    Consulte Criar um cache de mapa na ajuda do ArcGIS Server para as etapas mais detalhadas, mantendo em mente que algumas das configurações de cache avançadas estão somente disponíveis ao publicar diretamente no ArcGIS Server.

  11. Na janela Editor de Serviço, clique em Descrição do Item e forneça o resumo e tags da camada de mosaico.

    Você deve fornecer essas informações antes de publicar.

    Para mais informações, consulte a seção de descrição do item em Configurar propriedades do serviço de mapa na ajuda do ArcGIS Server.

  12. Na janela Editor de Serviço, clique em ArcGIS Online e escolha com quem a camada de mosaico hospedada deve ser compartilhada.

    Por padrão, sua camada de mosaico hospedada é privada, significando que é somente acessível por você. Você pode compartilhá-lo com todos, membros de sua organização ou membros de determinados grupos do ArcGIS Online .

  13. Na janela Editor de Serviço, clique em Analisar Analyze.

    Este procedimento analisa seu mapa, para verificar se pode ser publicado. Você deve corrigir os erros em Erros Error na janela Preparar antes de você poder publicar. Opcionalmente, você pode corrigir os avisos e as mensagens informativas para melhorar o desempenho e o aspeto do seu mosaico publicado.

  14. Opcionalmente clique em Visualizar Preview na janela Editor de Serviço.

    Isto pode lhe dar a idéia de como a sua camada de mosaico aparecerá quando visualizada na web.

  15. Após corrigir os erros e, opcionalmente, quaisquer avisos e mensagens, clique em PublicarPublish.
    Anotação:

    Seus dados são copiados no ArcGIS Online neste momento. O volume dos dados, a velocidade e largura de banda da sua conexão de Internet afetam no tempo para publicar. Dê algum tempo para que seus mosaicos sejam gerados.

Após os mosaicos serem publicados no ArcGIS Online, você irá visualizá-los ao expandir o nó Meus Serviços Hospedados na janela Catálogo .

Sua camada de mosaico hospedada é listada como dois itens independentes na guia Meu Conteúdo do site da web do ArcGIS Online: Mosaicos e uma Definição de Serviço. A definição de serviço é um arquivo compactado, que contém o mapa, dados e detalhes sobre como os mosaicos devem ser publicados. Uma definição de serviço pode ser transferida e publicada em qualquer máquina executando o ArcGIS Server 10.1 ou posterior.

Construir e compartilhar um pacote de mosaico no ArcMap e publicar

O ArcMap permite a você construir mosaicos de um documento de mapa e armazená-los em um arquivo do pacote de mosaico transferível. Você pode criar um pacote de mosaico no ArcMap, compartilhá-lo no ArcGIS Online e publicá-lo como uma camada de mosaico hospedada. Este fluxo de trabalho permite que você construa os mosaicos utilizando sua própria capacidade de processamento, ao invés dos seus créditos do ArcGIS Online.

Dica:

Você deve publicar uma camada de feição junto com a camada de mosaico hospedada se desejar configurar pop-ups.

Há duas maneiras que você pode criar e compartilhar um pacote de mosaico do ArcMap.

  • Para criar o pacote e compartilhar uma quantia pequena de dados (menos que 1 GB), crie e compartilhe o pacote de mosaico diretamente do seu mapa. Quando você publicar o pacote no ArcGIS Online, elementos do documento de mapa, tais como, a legenda e elementos de texto, são preservados.
  • Se você tiver mais que 1 GB de dados, utilize ferramentas de geoprocessamento para criar o pacote e compartilhar os mosaicos. Este método mantém somente os dados quando os mosaicos são publicados a partir do pacote de mosaico, que melhora a performance de criação de mosaico.

No ArcMap 10.7, você pode especificar os resultados do fluxo de trabalho para ser um arquivo .tpk ou .tpkx. O novo formato .tpkx utiliza uma estrutura de arquivos simplificada, que fornece desempenho melhorado ao executar na nuvem e em locais de rede compartilhados e é um formato de especificação aberta. Você pode usar qualquer um dos formatos em ambos os fluxos de trabalho a seguir.

Publique pacotes de mosaico pequenos

Se o pacote de mosaico que você cria no ArcMap for menor que 1 GB, utilize o fluxo de trabalho seguinte para publicar:

  1. Abra seu mapa no ArcMap.
  2. Entre com uma conta organizacional que tem privilégios para criar conteúdo e publicar camadas de mosaico hospedadas.
  3. Clique em Personalizar > Opções do ArcMap > Compartilhar e certifique-se que a ferramenta Habilitar ArcGIS Runtime esteja selecionada.

    Isto habilita a opção do menu que você utilizará na próxima etapa.

  4. No ArcMap, clique em Arquivo > Compartilhar Como > Pacote de Mosaico.
  5. Configure todos os parâmetros nas subetapas abaixo. Outras configurações são deixadas para sua escolha.
    1. Na guia Pacote de Mosaico, escolha Carregar pacote na minha conta do ArcGIS Online.
    2. Na guia Formato do Mosaico, escolha ArcGIS Online / Bing Maps / Google Maps como Esquema do Mosaico.
    3. Na guia Descrição do Item, forneça os itens marcados como exigidos.
    4. Na guia Compartilhar, escolha se deseja compartilhar o pacote com o público ou grupos específicos.
  6. Clique em Compartilhar.

    Você pode ser solicitado para salvar seu mapa antes do ArcMap criar o pacote de mosaico.

    Pode levar um tempo para um pacote de mosaico ser gerado, especialmente se você tiver incluído grandes escalas.

  7. Ao finalizar a geração do pacote de mosaico, entre no ArcGIS Online utilizando sua conta organizacional e clique em Conteúdo > Meu Conteúdo.
  8. Clique no seu pacote de mosaico para exibir sua página de detalhes do item.
  9. Clique em Publicar.
  10. Digite um título e tags e clique em Publicar.

Os mosaicos são descompactados e hospedados como uma camada de mosaico no ArcGIS Online. A camada de mosaico hospedada aparece em Meu Conteúdo.

Após verificar que a camada de mosaico está presente e funcionando, você pode excluir opcionalmente o pacote de mosaico original de forma que não tenha que pagar os créditos para armazená-lo.

Publicar grandes pacotes de mosaico

Para construir e compartilhar grandes quantidades de dados, a Esri recomenda que você utilize o conjunto de ferramentas Cache de Mosaico em vez de utilizar o fluxo de trabalho anterior. Estas ferramentas podem aproveitar dos múltiplos núcleos de processamento para melhorar a geração de mosaico e desempenho da publicação.

Execute estas ferramentas na seguinte ordem:

  1. Execute a opção Gerar Esquema de Mosaico do Cache de Mosaico para definir a grade do mosaico e formato da imagem.
  2. Execute a opção Gerenciar Cache do Mosaico para construir os mosaicos.
  3. Execute a opção Exportar Cache do Mosaico para criar o pacote de mosaico.
  4. Execute Compartilhar Pacote (no conjunto de ferramentas Pacote) para transferir os mosaicos no ArcGIS Online.
  5. Ao finalizar a geração do pacote de mosaico, entre no ArcGIS Online utilizando sua conta organizacional e clique em Conteúdo > Meu Conteúdo.
  6. Clique no seu pacote de mosaico para exibir sua página de detalhes do item.
  7. Clique em Publicar.
  8. Insira um título e tags.
  9. Se a sua organização tiver configurado categorias de conteúdo, clique em Atribuir Categoria e selecione até 20 categorias para ajudar as pessoas a encontrar seu item.

    Você também pode digitar na caixa Filtrar categorias para reduzir a lista de categorias.

  10. Clique em Publicar.

Os mosaicos são descompactados e hospedados como uma camada de mosaico no ArcGIS Online. A camada de mosaico hospedada aparece em Meu Conteúdo.

Após verificar que a camada de mosaico está presente e funcionando, você pode excluir opcionalmente o pacote de mosaico original de forma que não tenha que pagar os créditos para armazená-lo.

Publicar a partir de um arquivo da definição de serviço

Outra maneira para compartilhar camadas de mosaico e dados com outros é criar um arquivo da definição de serviço e transferi-lo no ArcGIS Online. O autor do mapa define os dados e a simbologia necessários para a camada de mosaico hospedada e inclui isso no arquivo de definição de serviço.

Criar um arquivo de definição

Consulte Salvar um arquivo de definição de serviço para instruções sobre como criar um arquivo de definição de serviço no ArcGIS Pro.

Siga estas etapas para criar um arquivo de definição de serviço no ArcMap.

  1. Inicie o ArcMap e entre com uma conta organizacional.
  2. Crie e salve um mapa.

    Para informações sobre criar e publicar um mapa, consulte os tópicos serviço de mapa na ajuda do ArcGIS Server .

  3. Agora, crie um arquivo da definição de serviço.
  4. Clique em Arquivo > Compartilhar Como > Serviço.
  5. Escolha Salvar um arquivo de definição de serviço e clique em Avançar.
  6. Clique em Escolher uma conexão e escolha Meus Serviços Hospedados na lista suspensa.
  7. Digite um nome para o novo arquivo e clique em Avançar
  8. Especifique em qual diretório na máquina cliente criar o arquivo da definição de serviço e clique em Continuar.

    A janela Editor de Serviço aparece.

  9. No painel à esquerda da janela Editor de Serviço clique em Gerar Cache.
  10. Escolha um Esquema de Mosaico.
  11. Escolha as escalas mínimas e máximas para os mosaicos e Calcular Tamanho do Cache.
  12. Clique em Construir cache manualmente após o serviço ser publicado.
  13. Opcionalmente, clique em Configurações Avançadas e defina as configurações de cache adicionais para o cache de mosaico.
  14. No painel à esquerda da janela Editor de Serviço clique em Descrição do Item e forneça as informações na sua camada de mosaico.

    Você deve fornecer pelo menos um resumo e tags antes de criar o arquivo da definição de serviço.

  15. Clique em Analisar Analyze para garantir que não há nenhum erro.

    Você deve corrigir quaisquer erros antes de executar o arquivo da definição de serviço. Opcionalmente, você pode fazer correções para quaisquer avisos e mensagens retornadas.

  16. Após corrigir os erros e opcionalmente quaisquer avisos e mensagens, clique em Fase Stage.

O arquivo da definição de serviço é salvo no local que você especificou.

Carregar a definição de serviço e publicar

Após você obter o arquivo da definição de serviço a partir do autor, você poderá transferi-lo para o ArcGIS Online e publicar uma camada de mosaico.

  1. Entre com uma conta organizacional que tem privilégios para criar conteúdo e publicar camadas de mosaico hospedadas e clique em Conteúdo > Meu Conteúdo.
  2. Clique em Novo Item.
  3. Escolha Seu dispositivo.
  4. Escolha o arquivo da definição de serviço.
  5. Escolha Adicionar definição de serviço e criar uma camada de feição hospedada.
  6. Clique em Avançar.
  7. Se a sua organização tiver configurado categorias de conteúdo, clique em Atribuir categorias e selecione até 20 categorias para ajudar as pessoas a encontrar seu item.

    Você também pode começar digitando um nome de categoria para restringir a lista de categorias.

  8. Opcionalmente, digite os termos da tag separados por vírgulas.

    As tags são palavras ou frases pequenas que descrevem o item e melhoram sua localização. Território federal é considerado uma tag, enquanto Federal, território é considerado duas tags.

  9. Clique em Adicionar para adicionar o arquivo da definição de serviço e publicar a camada de mosaico.

    A camada de mosaico é publicada e ambas a definição de serviço e os mosaicos são adicionados em Meu Conteúdo.

  10. Quando a camada de mosaico terminar de ser publicada, clique na opção Iniciar construção de mosaicos para criar os mosaicos.

Por padrão, somente você tem acesso ao arquivo da definição de serviço e a camada de mosaico hospedada. Você pode compartilhar o arquivo e mosaicos com o público, outros na sua organização ou grupos específicos.