システム要件

ArcGIS Hub を使用するには、ArcGIS Online の組織のサブスクリプションが必要です。 アカウントは、ArcGIS Online 管理者によりユーザーのロールに適切な権限で構成される必要があります。 「ロールと権限の構成」をご参照ください。

ArcGIS Hub は、ArcGIS Server 10.1 以降のデータのみをサポートしています。

サポートされているブラウザー

ArcGIS Hub を使用する場合は、以下のサポート対象ブラウザーの最新版をご使用ください。

  • Chrome
  • Firefox
  • Safari
  • iOS Safari
  • Android 版 Chrome
メモ:

Internet Explorer 11 の使用は、2021 年 2 月 17 日をもってすべての ArcGIS 製品で廃止されました。 詳細については、「ArcGIS Hub での Internet Explorer と Edge の使用廃止」をご参照ください。

サポートされている言語

アラビア語、クロアチア語、チェコ語、デンマーク語、オランダ語、英語、エストニア語、フィンランド語、フランス語、ドイツ語、ギリシア語、ヘブライ語、インドネシア語、イタリア語、日本語、韓国語、ラトビア語、リトアニア語、ノルウェー語、ポーランド語、ポルトガル (ブラジル) 語、ポルトガル (ポルトガル) 語、ルーマニア語、ロシア語、セルビア語、簡体字中国語、スロベニア語、スペイン語、スウェーデン語、タイ語、繁体字中国語、繁体字中国語 (香港)、トルコ語、ウクライナ語、ベトナム語。