Skip To Content

要件の説明

Explorer for ArcGIS を使用するには、デバイス、ArcGIS アカウント、データが以下の要件を満たしている必要があります。アプリは、サポートされている言語で使用することができます。

デバイス要件

Explorer は、Android スマートフォンおよびタブレット、iPadiPhone デバイス、Windows 10 デバイスでサポートされています。

Android

  • Android 4.2 (Jelly Bean) 以降
  • プロセッサ: ARMv7 以降または x86
  • OpenGL ES 2.0 のサポート

iOS

  • iOS 11 以降
  • iPhone、iPad、iPod touch

Windows 10

  • バージョン 1803 以降
  • プロセッサ: x64、x86

ArcGIS アカウントの要件

すべてのユーザーが Explorer を使用して、ArcGIS Online 上のサンプル マップを表示し、公開されたマップを検索できます。マップを表示しているユーザーはすべて、マークアップを作成して共有できます。

  • ArcGIS Online または ArcGIS Enterprise を通じてマークアップを共有するには、ホスト フィーチャ レイヤーを公開する 権限が必要です ([コンテンツ] > [ホスト フィーチャ レイヤーの公開])。この権限は、Field WorkerCreator、および GIS Professional ユーザー タイプに含まれています。
  • Explorer でマップ (自身で作成したものと共有しているものの両方) を使用するには、ArcGIS アカウントが必要です。ArcGIS Online および ArcGIS Enterprise がサポートされています。また、Portal for ArcGIS 10.3.1 と 10.4.1 もサポートされています。
  • Explorer 用のマップを作成するには、ArcGIS アカウントが必要です。ArcGIS Online または ArcGIS Enterprise の組織に所属している場合は、Creator または GIS Professional ユーザー タイプである必要があります。
    • ArcGIS Enterprise 10.7 より前のバージョンを使用している場合は、レベル 2 メンバーである必要があります。
    • Portal for ArcGIS 10.3.1 および 10.4.1 もサポートされています。これらのバージョンにはユーザー タイプとレベルが存在しないため、すべてのユーザーがサポートされています。ユーザーには、コンテンツを作成、更新および削除するための権限が必要です。
    • ArcGIS Online の個人向けプランのアカウントもサポートされています。

詳細については、「ArcGIS Online のユーザー タイプ、ロール、および権限」または「ArcGIS Enterprise のユーザー タイプ、ロール、および権限」をご参照ください。

データ要件

マップには、ArcGIS Online および ArcGIS Enterprise からのデータを含めることができます。詳細については、「マップの作成」および「ダウンロードするマップの準備」をご参照ください。

サポートされている言語

アラビア語、ボスニア語、カタロニア語³、クロアチア語、チェコ語、デンマーク語、オランダ語、英語、エストニア語¹、フィンランド語、フランス語、ドイツ語、ギリシャ語、ヘブライ語、ハンガリー語³、インドネシア語、イタリア語、日本語、韓国語、ラトビア語¹、リトアニア語¹、ノルウェー語、ポーランド語、ポルトガル (ブラジル) 語、ポルトガル (ポルトガル) 語、ルーマニア語、ロシア語、セルビア語¹、簡体字中国語、スロベニア語¹、スペイン語、スウェーデン語、タイ語、繁体字中国語 (香港)、繁体字中国語 (台湾)、トルコ語、ウクライナ語²、およびベトナム語。

アプリで使用される言語は、デバイスの言語設定によって決まります。

¹AndroidWindows のみ

²iOSWindows のみ

³Windows のみ