Analizar resultados

Los ejercicios anteriores le han enseñado a crear una encuesta, publicar la encuesta para un grupo reducido de usuarios y enviar la encuesta en el campo. En este ejercicio final, explorará el sitio web de Survey123 y las herramientas que proporciona para visualizar los resultados de la encuesta y compartirla con otros usuarios.

Iniciar sesión y acceder a la encuesta

Como propietario/a de la encuesta, usará el sitio web de Survey123 para visualizar los resultados de su encuesta.

  1. Abra el sitio web de Survey123. Inicie sesión en su cuenta de organización de ArcGIS.

    Con ArcGIS Online

    Vaya a https://survey123.arcgis.com y haga clic en Iniciar sesión.

    Con ArcGIS Enterprise

    Vaya a https://survey123.arcgis.com?portalUrl=https://host.domain.com/webadaptor (donde host, domain y webadaptor se sustituyen por la información de su portal) y haga clic en Iniciar sesión.

  2. En el sitio web de Survey123, puede acceder a cualquier encuesta que haya creado para ver sus resultados, eliminarla o cambiar su configuración de privacidad.

    Solo la cuenta de usuario que ha publicado la encuesta tiene acceso a ella en el sitio web de Survey123 inicialmente.

    Una entrada en el sitio web de Survey123

  3. Puede hacer clic en la vista en miniatura de la encuesta Evaluación de daños para acceder a su página de inicio, o bien hacer clic en uno de los botones situados bajo su título para abrir una página concreta. Si hay otras encuestas disponibles, puede usar las funciones buscar y ordenar que aparecen sobre las selecciones para filtrarlas o reorganizarlas. Cuando solo hay una encuesta disponible, no es necesario.

    El navegador abre los datos devueltos de la encuesta con cinco pestañas: Descripción general, Colaborar, Analizar, Datos y Ajustes.

Analizar los resultados de la pregunta

En muchas situaciones en las que se necesita una encuesta, es importante tener en cuenta tanto las respuestas individuales como las tendencias generales. En este caso, empezará comprobando los datos tabulados y representados geográficamente para determinar cuáles son los informes que es importante comprobar.

Nota:

No todos los tipos de preguntas se pueden mostrar, ya que no se han implementado visualizaciones para ellas. Mientras que aparecerán dentro de los datos en otras áreas, estos tipos de preguntas no se pueden representar gráfica ni cartográficamente en la pestaña Analizar.

  1. Haga clic en la pestaña Analizar. Esta pestaña contiene gráficos y mapas generados automáticamente a partir de los datos de los resultados de la encuesta, lo que resulta útil de varias maneras. La sección Navegación disponible en la esquina superior izquierda de la página le permite navegar fácilmente a las preguntas, filtrarlas, ocultarlas y mostrarlas. En una encuesta de evaluación de daños, ayuda a determinar las áreas que requieren atención más inmediata, así como las tendencias generales.
  2. La primera cosa que desea saber en este supuesto es dónde están las áreas que han sufrido más daños. En la primera pregunta, para el nivel de gravedad elija Map. Esto abre un mapa con la ubicación de las respuestas de la encuesta visualizada y simbolizada por cada respuesta a la pregunta. El mapa se mueve automáticamente a una ubicación y un nivel de zoom adecuados para mostrar el mayor número posible de puntos.
    Representación cartográfica de la pregunta sobre gravedad de los datos de muestra

    Las respuestas de su encuesta serán diferentes, pero en este ejemplo se usan los daños localizados en los edificios de un área dada, aunque el nivel de daño varía.

  3. La pregunta del tipo de construcción le indicará qué se ha dañado; estos datos de muestra indican que la mayor parte del daño se ha producido en los edificios, aunque también han resultado dañados algunos puentes y varias carreteras. La función Map también puede ser útil para mostrar las rutas de transporte dañadas, aunque no hay ninguna en este caso.

    Gráfico de la pregunta sobre construcción de los datos de muestra

  4. No es posible mostrar en un mapa una pregunta de selección múltiple, por ejemplo, la pregunta sobre cuáles son los lugares que necesitan evaluación. Sin embargo, los resultados aún se pueden ver en formato de gráfico de barras y columnas, y los datos de muestra indican una necesidad relativamente alta de atención médica y una necesidad baja de refugio.

    Gráfico de la pregunta sobre evaluación de los datos de muestra

  5. En las preguntas de tipo entero y decimal, por ejemplo, la pregunta sobre el coste estimado, los rangos de los gráficos se dibujan de forma dinámica en función de los valores de las respuestas de la encuesta. Sin embargo, tiene una utilidad limitada con los datos de muestra. Haga clic en el botón Mapa para abrir estos resultados en un mapa.
    Mapa de la pregunta sobre coste de los datos de muestra

    El mapa usa un rango de datos dinámicos diferente para dibujar los puntos, de modo que los números más altos están representados por puntos más grandes. Como el área con mayores daños tiene más probabilidad de necesitar asistencia más inmediata, es necesario localizarla. Busque el punto equivalente en sus resultados.

    En el ejemplo, hay dos posibles lugares a los que podría referirse. Es importante determinar a cuál de ellos se debe dar prioridad, lo que requiere buscar en los datos. Haga clic en la pestaña Datos situada en la parte superior de la página.

Ver los datos como una respuesta, una tabla o un mapa individuales

La pestaña Datos contiene formas de ver todas las respuestas de la encuesta como datos sin procesar y como un mapa. Esto proporciona métodos alternativos para examinar los resultados y para convertir los datos a otros formatos que se puedan usar en otras aplicaciones. Hay varias opciones disponibles para encontrar respuestas concretas, como las que se indicaron en la pestaña Analizar.

  1. La página Datos muestra los datos en una tabla y un mapa con todos los resultados. El mapa se acerca automáticamente al nivel que muestra la mayor cantidad posible de resultados.

    Mapa y tabla de datos de muestra

  2. Haga clic en una entrada de la tabla para ver su punto en el mapa y abra la Vista de formulario, en la que se detalla la respuesta individual. También puede hacerlo a la inversa: hacer clic en un punto del mapa para resaltar una entrada individual en la tabla y en la Vista de formulario. Esta es una forma rápida de ver todas las respuestas para una entrada concreta. En la Vista de formulario, también puede imprimir la respuesta actual.

    En el caso de los datos de muestra, las dos entradas con mayor coste se han clasificado como totalmente destruidas y necesitan todo tipo de evaluaciones. Esta información es suficiente para determinar la necesidad de una acción rápida.

  3. Al seleccionar el botón Informe situado sobre el mapa en la pestaña Datos, se muestra una interfaz para aplicar una plantilla de informe cuando hay uno o varios registros seleccionados. Para obtener más información, consulte Imprimir los resultados de una encuesta.
  4. Sobre el mapa, en la pestaña Datos, haga clic en Exportar. Le permite exportar las respuestas de la encuesta en un formato que se puede usar en otros programas y que se define en el menú desplegable Exportar.
  5. Elija exportarlo como un archivo de valores separados por comas (CSV), el cual se puede abrir en cualquier programa de hojas de cálculo. Descargue y abra este archivo.

    Archivo CSV de datos de muestra

    Aunque el formato de archivo CSV no admite directamente la representación cartográfica de los puntos (y muestra en su lugar la latitud y la longitud de las respuestas), es perfecto para realizar las copias de seguridad, la integración en otras aplicaciones y la representación gráfica de los resultados de formas que no admite la pestaña Analizar. También puede exportar los resultados de su encuesta en forma de una hoja de cálculo de Excel, un archivo de lenguaje de marcado keyhole (KML), un shapefile o una geodatabase de archivos.

    Nota:

    Para exportar datos, su cuenta de usuario debe tener permiso para crear contenido, disponible para el tipo de usuario Creator y superiores. La cuenta debe tener, como mínimo, privilegios del rol Usuario.

  6. En la esquina inferior izquierda de la pestaña Datos se encuentra Abrir en el visor de mapas. Le permite usar las potentes y versátiles herramientas de ArcGIS para analizar resultados.

Por último, vaya a la pestaña Colaborar para compartir una encuesta con otras personas interesadas, tras lo cual también ellas pueden ver y analizar estos resultados. Para obtener más información, consulte Compartir los resultados de una encuesta.