Skip To Content

Systemanforderungen

Für die Ausführung der verschiedenen Elemente von Survey123 müssen spezifische Browser- und Softwareanforderungen erfüllt werden.

Anforderungen für die Online-Version

Für den Zugriff auf die Survey123-API und ArcGIS Online oder auf ArcGIS Enterprise ist eine Onlineverbindung erforderlich. Sie benötigen Zugriff auf das Internet sowie entweder auf ArcGIS Online oder auf ArcGIS Enterprise, um Survey123 Connect und die Survey123-Website sowie die mobile Survey123-App zum Herunterladen und Senden von Surveys verwenden zu können.

ArcGIS-Anforderungen

Die verschiedenen Benutzertypen und Rollen in ArcGIS-Organisationen haben Zugriff auf unterschiedliche Funktionen von Survey123 for ArcGIS. Details finden Sie in der folgenden Tabelle, und weitere Informationen finden Sie unter Benutzertypen, Rollen und Berechtigungen für ArcGIS Online oder Benutzertypen, Rollen und Berechtigungen für ArcGIS Enterprise.

Hinweis:

In ArcGIS Enterprise 10.6 oder früher ist eine Level-2-Benutzerrolle erforderlich.

BenutzertypAusfüllen von Surveys der Organisation in der Survey123-Web-AppAusfüllen von Surveys der Organisation in der mobilen Survey123-AppAnalysieren von Ergebnissen mit der Survey123-WebsiteErstellen von Surveys auf der Survey123-WebsiteVerwenden von Survey123 Connect

Keine (anonymer Zugriff)

Nein

Nein

Ja

Nein

Nein

Viewer

Nein

Nein

Ja

Nein

Nein

Field Worker

Ja

Ja

Ja

Nein

Nein

Editor

Ja

Ja (nach Erwerb des Field Apps Bundle oder einer Add-on-Lizenz)

Ja

Nein

Nein

Creator

Ja

Ja

Ja

Ja

Ja

GIS Professional (Basic, Standard und Advanced)

Ja

Ja

Ja

Ja

Ja

Die Benutzertypen "Lite", "Basic" und "Standard" werden nicht mit Lizenzen oder Bundles bereitgestellt. Sie können jedoch Funktionen von Survey123 verwenden, wenn das Essential Apps Bundle, Field Apps Bundle oder die Add-on-Lizenz für Survey123 zugewiesen ist.

Hinweis:

Das Essential Apps Bundle bietet keinen Zugriff auf die mobile Survey123-App. Das Field Apps Bundle oder die Add-on-Lizenz für Survey123 ist erforderlich.

BenutzertypAusfüllen von Surveys der Organisation auf der Survey123-WebsiteAusfüllen von Surveys der Organisation in der mobilen Survey123-AppAnalysieren von Ergebnissen mit der Survey123-WebsiteErstellen von Surveys auf der Survey123-WebsiteVerwenden von Survey123 Connect

Lite

Nein

Nein

Ja

Nein

Nein

Basic

Ja

Ja

Ja

Nein

Nein

Standard

Ja

Ja

Ja

Ja

Ja

Hinweis:

Öffentliche Surveys können sowohl mit der Web-App als auch mit der mobilen App ausgefüllt werden und erfordern keinerlei ArcGIS-Konto.

Berechtigungen, die ursprünglich in einem Benutzertyp enthalten sind, können mit ArcGIS-Rollen beschränkt werden. Wenn beispielsweise der Rolle "Benutzer" der Benutzertyp "Creator" zugewiesen ist, werden seine Berechtigungen zum Veröffentlichen von Feature-Layern widerrufen. Und wenn dem Benutzertyp "Field Worker" die Rolle "Viewer" zugewiesen ist, entsprechen seine Berechtigungen denen des Benutzertyps "Viewer".

ArcGIS Online sowie ArcGIS Enterprise 10.5 und höher werden unterstützt. Portal for ArcGIS 10.4 und 10.4.1 werden ebenfalls unterstützt. Weitere Informationen zu ArcGIS Enterprise finden Sie unter Verwenden von Survey123 mit ArcGIS Enterprise.

Unterstützte Browser für die Survey123-Website

Die folgenden Browser werden unterstützt. Verwenden Sie die aktuelle Version, um optimale Performance zu erzielen.

  • Chrome
  • Firefox
  • Safari
  • Edge
  • Internet Explorer 11
    Hinweis:

    Es wird empfohlen, einen der oben genannten Browser zu verwenden. Internet Explorer 11 wird in der aktuellen Version noch unterstützt. Jedoch wird von der Verwendung von Internet Explorer 11 abgeraten, und die Unterstützung wird in einer zukünftigen Version eingestellt.

Unterstützte Betriebssysteme für die mobile Survey123-App und Survey123 Connect

Folgende Betriebssysteme (mit Mindestversionen) werden für die mobile Survey123-App unterstützt:

BetriebssystemBetriebssystemversion

Windows

  • Windows 10 Pro und Windows 10 Enterprise (32 Bit und 64 Bit [EM64T])
  • Windows 8.1, Windows 8.1 Pro und Windows 8.1 Enterprise (32 Bit und 64 Bit [EM64T])
  • Windows Server 2016 (64 Bit)

Ubuntu

16.04 LTS (64 Bit) oder höher

MacOS

10.13 High Sierra oder höher

Android

5.0 Lollipop oder höher (ARMv7 32 Bit), 6.0 Marshmallow oder höher (ARMv8 64 Bit)

iOS

11 oder höher (64 Bit)

Folgende Betriebssysteme (mit Mindestversionen) werden für Survey123 Connect unterstützt:

BetriebssystemBetriebssystemversion

Windows

  • Windows 10 Pro und Windows 10 Enterprise (32 Bit und 64 Bit [EM64T])
  • Windows 8.1, Windows 8.1 Pro und Windows 8.1 Enterprise (32 Bit und 64 Bit [EM64T])
  • Windows Server 2016 (64 Bit)

Ubuntu

16.04 LTS (64 Bit) oder höher

Mac OS X

10.13 High Sierra oder höher

Vorsicht:

Die Unterstützung für Windows 7 wurde für die mobile Survey123-App und Survey123 Connect 3.9 beendet, da der erweiterte Support von Microsoft für Windows 7 am 14. Januar 2020 endete. Weitere Informationen finden Sie im Microsoft-Supportartikel zum Ende der Unterstützung für Windows 7.

Hardwareanforderungen

Folgende Mindestanforderungen gelten für die Ausführung der mobilen Survey123-App oder von Survey123 Connect unter Windows, macOS und Linux.

CPU-Geschwindigkeit

2,2 GHz oder mehr; Hyper-Threading (HHT) oder Mehrkern-Systeme empfohlen

Prozessor

Plattform

Intel Pentium 4-, Intel Core Duo- oder Xeon-Prozessoren; SSE2 (mindestens)

Windows: Führen Sie dieses Microsoft-Hilfsprogramm über die Eingabeaufforderung aus, um Ihren Prozessor zu testen.

Arbeitsspeicher/RAM

2 GB oder höher

Anzeigeeigenschaften

24-Bit-Farbtiefe

Bildschirmauflösung

1024 x 768 empfohlen oder höher bei normaler Größe (96 dpi)

Auslagerungsbereich

Je nach Betriebssystem, mindestens 500 MB

ArcGIS Runtime erstellt bei Verwendung Cache-Dateien, weshalb ggf. weiterer Speicherplatz benötigt wird.

Grafikkarte

64 MB RAM (Minimum); 256 MB RAM (Minimum empfohlen). Chipsätze von NVIDIA, ATI und INTEL werden unterstützt.

Treiber für Grafikkartenbeschleuniger

Für 2D-Kartenansichten ist mindestens OpenGL Version 2.1 Runtime erforderlich und für 3D-Szenenansichten OpenGL Version 3.2. Es wird mindestens Shader Model 3.0 empfohlen. Verwenden Sie stets die aktuellen Treiber.

Benutzeroberfläche

Linux: X Windows mit Gnome oder KDE Desktop-Umgebung erforderlich

Hardwareanforderungen für Spike

Survey123 unterstützt die Verwendung von Spike, einer von ikeGPS entwickelten Laser-Messlösung, mit der Sie die Abmessungen und Position eines Objekts über ein Foto erfassen können. Weitere Informationen zu Geräten, die von der Spike-Hardware unterstützt werden, finden Sie im ikeGPS Support Center.

Unterstützte Sprachen

Die folgenden Sprachen werden von der mobilen Survey123-App, von Survey123 Connect und von der Survey123-Website unterstützt:

Arabisch, Bosnisch, Chinesisch (vereinfacht), Chinesisch (traditionell, Hongkong), Chinesisch (traditionell, Taiwan), Dänisch, Deutsch, Englisch, Estnisch, Finnisch, Französisch, Griechisch, Hebräisch, Indonesisch, Italienisch, Japanisch, Katalanisch, Koreanisch, Kroatisch, Lettisch, Litauisch, Niederländisch, Norwegisch, Polnisch, Portugiesisch (Brasilien), Portugiesisch (Portugal), Rumänisch, Russisch, Serbisch, Schwedisch, Slowenisch, Spanisch, Thailändisch, Tschechisch, Türkisch, Ukrainisch, Ungarisch und Vietnamesisch.

Für die mobile Survey123-App und Survey123 Connect wird die verwendete Sprache durch die Spracheinstellung des Geräts festgelegt.

Für die Survey123-Website wird die verwendete Sprache durch die Spracheinstellung des Benutzers der ArcGIS-Organisation festgelegt.