Skip To Content

Requisitos

Para utilizar Collector for ArcGIS, su dispositivo, la cuenta de ArcGIS y los datos deben cumplir los requisitos que se indican a continuación. Puede utilizar la aplicación en cualquiera de los idiomas compatibles.

Requisitos de dispositivo

Collector es compatible con dispositivos Android, iOS y Windows.

Android

  • Android 4.2 (Jelly Bean) o posterior
  • Procesador ARMv7 o x86
  • Compatibilidad con OpenGL ES 2.0
  • Soporte de ubicación precisa (GPS y basada en red)

iOS

  • iOS 8 o posterior
  • iPhone, iPad, iPod touch

Windows 10 (tablet y PC)

  • Versión 1511 o posterior
  • Long-Term Servicing Branch (LTSB) versión 1607 o posterior

Requisitos de la cuenta de ArcGIS

Para utilizar sus mapas en Collector, debe tener una cuenta de organización de ArcGIS. Si utiliza ArcGIS Online o ArcGIS Enterprise, debe ser miembro de nivel 2. También se admiten Portal for ArcGIS 10.3.1 y 10.4.1.

Requisitos de datos

Los mapas pueden incluir datos de ArcGIS Online y de ArcGIS Enterprise. Si desea obtener más información, consulte la sección Datos compatibles.

Idiomas compatibles

Alemán, árabe, bosnio*, checo, chino simplificado, chino tradicional (Hong Kong), chino tradicional (Taiwán), coreano, croata, danés, español, estonio*, finés, francés, griego, hebreo, hindi, indonesio, neerlandés, inglés, italiano, japonés, letón*, lituano*, noruego, polaco, portugués (Brasil), portugués (Portugal), rumano, ruso, serbio*, sueco, tailandés, turco y vietnamita.

La configuración de idioma del dispositivo determinará el idioma utilizado por la aplicación.

*Solo Android y Windows