Prerequisites for ArcGIS for Server

The following prerequisites must be met before you deploy Data Appliance 6.2 for ArcGIS to your GIS server:

  • To publish the map and globe services, you must have ArcGIS 10.1, 10.2.x, or 10.3 for Server or later installed, configured, and running with the latest service packs installed. If ArcGIS 10.1, 10.2.x, or 10.3 for Server or later is not running, or if you have problems with the installation, for ArcGIS 10.3 for Server, see ArcGIS for Server (Windows) installation guide. For ArcGIS 10.2 for Server, see Installing ArcGIS 10.2 for Server for Windows. For ArcGIS 10.1 for Server, see Installing ArcGIS 10.1 for Server for Windows.
  • To publish the World Elevation image services (Terrain and Terrain 3D), you must have ArcGIS 10.3 for Server or later installed, configured, and running with the latest service packs installed. You also must have the ArcGIS Image Extension for Server. If ArcGIS 10.3 for Server or later is not running, or if you have problems with the installation, see ArcGIS for Server (Windows) installation guide.
  • To publish the elevation geoprocessing services (Elevation and ElevationSync), you must have ArcGIS 10.3 for Server or later installed, configured, and running with the latest service packs installed. You also must have either an ArcGIS 10.3 for Desktop or later with a Standard or Advanced license. If ArcGIS 10.3 for Server or later is not running, or if you have problems with the installation, see ArcGIS for Server (Windows) installation guide.
  • To publish the World Places Locator, you must have ArcGIS 10.3 for Server or later installed, configured, and running with the latest service packs installed. If ArcGIS 10.3 for Server or later is not running, or if you have problems with the installation, see ArcGIS for Server (Windows) installation guide.