支持的浏览器

ArcGIS Online 支持以下浏览器*:

  • Google Chrome 版本 99 和更高版本
  • Microsoft Edge 版本 99 和更高版本
  • Mozilla Firefox 版本 100 和更高版本
  • Mozilla Firefox 版本 91 (ESR)
  • Safari 版本 14 和更高版本

* Scene Viewer 和基于场景的应用程序具有自己的浏览器要求。 一些 ArcGIS 应用程序也具有自己的要求。 有关详细信息,请参阅每个应用程序的文档。

为了获得最佳性能和完整功能,请使用以上最新版本的浏览器。 网站将使用浏览器的本地存储功能(与 cookie 类似)。 如果禁用此存储,则站点将无法正常运行。 要了解如何启用本地存储,请参阅浏览器的文档。