Печать карт (Map Viewer)

Используйте инструмент Печать в Map Viewer, чтобы экспортировать удобную для печати страницу карты в различных форматах, включая PDF, PNG, JPEG, GIF, EPS и SVG. Вы можете распечатать компоновку карты или только карту.

Печать компоновки карты

Компоновка карты включает заголовок документа, масштабную линейку и дату. Чтобы создать удобную для печати компоновку карты, выполните следующие действия:

  1. В Map Viewer откройте карту, которую вы хотите распечатать.
  2. На панели инструментов Содержание (темной) щелкните Печать Печать.
  3. Щелкните вкладку Компоновка.
  4. Введите заголовок документа карты.
  5. В ниспадающем меню Настройки страницы выберите компоновку.
  6. Примечание:
    Если в вашей организации настроены пользовательские компоновки печати вы можете щелкнуть Выбрать шаблон, чтобы выбрать одну из этих компоновок.
  7. В ниспадающем меню Формат файла выберите тип файла для экспорта.

    Типы файлов включают PDF, PNG8, PNG32, JPG, AIX, GIF, EPS, SVG и SVGZ.

  8. При желании щелкните Дополнительные опции и выполните одно из следующих действий:
    • Задайте масштаб карты.
    • Включите информацию об авторе и авторских правах.
    • Измените dpi карты.
    • Включите легенду карты.
    • Включить стрелку севера.
      Примечание:

      Некоторые сервисы печати не поддерживают возможность включения стрелки севера. В зависимости от сервиса печати, настроенного для вашей организации, опция стрелки севера может не отображаться.

  9. Щелкните Экспорт, чтобы создать файл карты.

Экспортированные файлы перечислены на панели Печать. Вы можете щелкнуть файл, чтобы открыть его в новой вкладке браузера и распечатать, используя функцию печати вашего браузера. Закрытие панели Печать не удаляет экспортированные файлы. Экспортированные файлы удаляются при закрытии карты или обновлении браузера.

Вывод карты на печать

Чтобы создать удобный для печати документ, содержащий только карту, выполните следующие действия:

  1. В Map Viewer откройте карту, которую вы хотите распечатать.
  2. На панели инструментов Содержание (темной) щелкните Печать Печать.
  3. Щелкните вкладку Только карта.
  4. Введите имя файла для документа карты.
  5. В ниспадающем меню Формат файла выберите тип файла для экспорта.

    Типы файлов включают PDF, PNG8, PNG32, JPG, AIX, GIF, EPS, SVG и SVGZ.

  6. Введите ширину и высоту документа карты.
  7. При желании щелкните Дополнительные опции и выполните одно из следующих действий:
    • Задайте масштаб карты.
    • Измените dpi карты.
    • Включите атрибутив базовой карты.
  8. Щелкните Экспорт, чтобы создать файл карты.

Экспортированные файлы перечислены на панели Печать. Вы можете щелкнуть файл, чтобы открыть его в новой вкладке браузера и распечатать, используя функцию печати вашего браузера. Закрытие панели Печать не удаляет экспортированные файлы. Экспортированные файлы удаляются при закрытии карты или обновлении браузера.