Configuration système requise de Indoor Space Planner

Disponible pour une organisation ArcGIS disposant d’une licence pour l’extension Indoors.

Pour utiliser Indoor Space Planner, un déploiement de base ArcGIS Enterprise ou une organisation ArcGIS Online concédée sous licence pour les extensions ArcGIS Indoors Maps et ArcGIS Indoors Spaces est nécessaire. Reportez-vous à l’aide de Enterprise pour connaître la configuration système requise et aux instructions d’installation et de configuration un déploiement Enterprise ou à l’aide de ArcGIS Online pour configurer une organisation ArcGIS Online à utiliser avec Indoors.

Logiciels ArcGIS requis

Le logiciel ArcGIS ci-dessous est nécessaire pour Indoors sous Enterprise :

  • ArcGIS Pro 2.6 ou version ultérieure.
  • Portal for ArcGIS 10.8.1 ou version ultérieure sous licence pour ArcGIS Indoors Maps et ArcGIS Indoors Spaces
    Remarque :

    ArcGIS Indoors Maps vous permet de créer et de partager des cartes tenant compte des étages, qui peuvent être utilisées pour la recherche d’itinéraire en intérieur dans Indoor Viewer, l’application mobile Indoors et Indoors Kiosk.

    ArcGIS Indoors Spaces vous permet de partager une carte Web en vue de son utilisation dans Indoor Space Planner pour la gestion des espaces et active les fonctionnalités de réservation d’espace de travail de Indoor Viewer et de l’application mobile Indoors. ArcGIS Indoors Spaces est une licence additionnelle de ArcGIS Indoors Maps et ArcGIS Indoors Spaces ne peut pas être installé sans ArcGIS Indoors Maps.

    Si vous disposez d’une licence pour Indoors par le biais de l’ancienne extension de l’organisation Indoors, elle sera prise en charge jusqu’à son expiration.

Le logiciel ArcGIS ci-dessous est nécessaire pour Indoors sous ArcGIS Online :

  • ArcGIS Pro 2.6 ou version ultérieure.
  • Une organisation ArcGIS Online sous licence pour ArcGIS Indoors Maps et ArcGIS Indoors Spaces
    Remarque :

    ArcGIS Indoors Maps vous permet de créer et de partager des cartes tenant compte des étages, qui peuvent être utilisées pour la recherche d’itinéraire en intérieur dans Indoor Viewer, l’application mobile Indoors et Indoors Kiosk.

    ArcGIS Indoors Spaces vous permet de partager une carte Web en vue de son utilisation dans Indoor Space Planner pour la gestion des espaces et active les fonctionnalités de réservation d’espace de travail de Indoor Viewer et de l’application mobile Indoors. ArcGIS Indoors Spaces est une licence additionnelle de ArcGIS Indoors Maps et ArcGIS Indoors Spaces ne peut pas être installé sans ArcGIS Indoors Maps.

    Si vous disposez d’une licence pour Indoors par le biais de l’ancienne extension de l’organisation Indoors, elle sera prise en charge jusqu’à son expiration.

Versionnement de branche dans Enterprise

Si vous utilisez Enterprise, le versionnement de branche est requis pour changer les attributions d’un plan dans Space Planner. Le versionnement de branche est pris en charge par les géodatabases Enterprise 10.6.1 ou version ultérieures qui sont créées dans ArcGIS Pro 2.3 ou version ultérieure. La plateforme de base de données que vous utilisez doit également prendre en charge le versionnement de branche.

En savoir plus sur les données de branche versionnée en vue d’une utilisation avec Space Planner

Remarque :

Le versionnement de branche n’est pas requis si vous utilisez ArcGIS Online.

En savoir plus sur la préparation d’une carte Space Planner en vue de son utilisation avec ArcGIS Online

Les plateformes de base de données suivantes sont prises en charge :

Base de donnéesVersion minimale prenant en charge le versionnement de branche
IBM Db2

10.5 Fix Pack (FP) 5

Microsoft SQL Server

13.0.1601.5 (2016)

Oracle

12.1.0.2

Remarque :

Le versionnement de branche n’est pas pris en charge dans les géodatabases à structure utilisateur.

PostgreSQL

9.5.3

SAP HANA

2.0 Support Package Stack (SPS) 02

Évitez les problèmes de compatibilité et profitez des dernières résolutions de bogues et améliorations de performances en mettant à jour la géodatabase vers une version compatible avec la version de ArcGIS Pro que vous utilisez. Lorsque vous utilisez le versionnement de branche, les versions de ArcGIS Pro et de la géodatabase doivent correspondre. Par exemple, si vous utilisez ArcGIS Pro 2.8 avec une géodatabase 10.9, mettez à niveau la géodatabase vers la version 10.9.0.2.8.

Vous pouvez également utiliser l’outil Upgrade Geodatabase (Mettre à niveau la géodatabase) pour mettre à niveau votre géodatabase. En savoir plus sur la mise à niveau d’une géodatabase sur les plateformes de base de données suivantes :

Navigateurs et périphériques pris en charge

Cette application prend en charge tous les navigateurs que les organisations ArcGIS dans Enterprise et ArcGIS Online prennent en charge.

Remarque :
  • iPad mini n’est prise en charge qu’avec les cartes web reposant sur une couches d’images de carte.
  • iOS 12.0 ou version ultérieure nécessaire pour prendre en charge la dernière version de Google Chrome sur iPhone.

Langues prises en charge

Cette application prend en charge toutes les langues prises en charge par le portail Enterprise et l’organisation ArcGIS Online

La langue utilisée par l'application est définie par la configuration de langue du navigateur.