Créer des cartes avec code couleur (classique)

Attention :

Cette rubrique comprend des instructions relatives à l’utilisation du processus classique de création des cartes avec code couleur. Les cartes avec code couleur classiques deviendront obsolètes début 2024.

Pour plus d’informations sur l’utilisation du nouveau processus de création des cartes avec code couleur, reportez-vous à la rubrique Créer des cartes avec code couleur.

Les cartes avec code couleur donnent des informations sur une zone d’intérêt. Vous pouvez rapidement identifier les modèles importants de la zone que vous étudiez en consultant les informations des données clés sur une carte. Vous pouvez cartographier des informations démographiques, des modèles de dépense de consommation, des informations sur des commerces ou d’autres variables.

Avant de commencer la création des cartes avec code couleur, définissez l’étendue de la carte en utilisant l’outil Niveaux de zoom. Pour créer une carte avec code couleur, procédez comme suit :

  1. Sous l’onglet Maps (Cartes), cliquez sur Create maps (Créer des cartes) et choisissez Classic color-coded maps (Cartes avec code couleur classiques).

    La fenêtre Classic color-coded maps (Cartes avec code couleur classiques) apparaît.

  2. Choisissez une variable à cartographier. Recherchez une variable de l’une des manières suivantes :
    • Cliquez sur l’onglet Popular (Populaires). Cet onglet affiche un jeu de variables organisé. Si un administrateur de votre organisation ArcGIS Online a modifié cette liste ou ajouté des variables personnalisées, ces dernières sont également répertoriées ici.
    • Cliquez sur l’onglet Favorites (Favoris). Cet onglet affiche vos variables favorites, indiquées dans le navigateur de données.
    • Cliquez sur l’onglet Recent (Récentes). Cet onglet affiche les variables que vous avez utilisées en dernier.
    • Cliquez sur Browse all variables (Parcourir toutes les variables). Utilisez le navigateur de données pour rechercher des variables ou parcourir les catégories.
    • Cliquez sur Create a custom variable (Créer une variable personnalisée). Utilisez le navigateur de données pour créer une variable personnalisée qui se focalise sur un type spécifique, une plage ou une combinaison de données.

    Lorsque vous cliquez sur une variable, la carte est automatiquement mise à jour pour afficher la distribution de cette variable au niveau de zoom actuel. La fenêtre du processus présente des options destinées à modifier la carte avec code couleur.

  3. Appliquez un zoom avant ou arrière ou déplacer la carte pour voir les différents niveaux géographiques ou d’autres parties de la carte.

    La carte est automatiquement mise à jour pour afficher la distribution de la variable pour l’étendue de la carte, au niveau géographique le plus approprié pour cette étendue.

  4. Pour choisir une variable différente sur la carte, cliquez sur Change variable (Changer la variable) Changer la variable et utilisez le navigateur de données pour choisir une autre variable. Selon la variable choisie, vous pouvez changer de millésime ou choisir parmi différentes options de calcul.
  5. Dans l’onglet Legend (Légende) de la fenêtre de processus, redéfinissez le niveau géographique et l’étendue de la carte, changez les couleurs de la carte et utilisez la classification des données. Modifiez la carte de l’une des façons suivantes :
    • Utilisez le menu déroulant Geography (Géographie) pour choisir un niveau géographique, tel que Counties (Comtés) ou States (États). Vous pouvez figer le niveau géographique en cliquant sur Lock (Bloquer) Bloquer. Une fois bloqué, le niveau géographique ne change pas lorsque l’étendue de la carte change.

      Remarque :

      Les petites géographies ne sont pas disponibles à tous les niveaux de zoom. À l’aide du menu déroulant Geography (Géographie), vous pouvez zoomer automatiquement sur l’étendue de la carte appropriée en cliquant sur Zoom to enable (Zoomer pour visualiser l’élément).

    • Utilisez le menu déroulant Map extent (Étendue de la carte) pour changer l’étendue en choisissant un site ou une limite dans le projet actuel à représenter selon le code couleur.

    • Selon le style de la carte, vous pouvez changer les couleurs sur la carte dans l’onglet Legend (Légende). Cliquez sur un échantillon de couleurs et choisissez une couleur. La carte est automatiquement mise à jour. Cliquez sur Reverse Colors (Inverser les couleurs) Inverser les couleurs pour inverser la gamme de couleurs choisie. Cliquez sur Save colors (Enregistrer les couleurs) pour ajouter votre plage de couleurs personnalisée aux options de l’onglet Style.

    • Selon le style de la carte, cliquez sur Filter (Filtrer) pour ajuster la plage des valeurs visibles sur la carte. Cliquez sur Save (Enregistrer).

    • Selon le style de la carte, cochez la case Lock ranges while panning (Verrouiller les plages lors du déplacement) pour conserver les plages de classe à l’identique lorsque vous effectuez un déplacement sur la carte. Vous pouvez ainsi comparer différents zones à l’aide des mêmes plages.

    • Selon le style de la carte, cliquez sur Edit (Mettre à jour) pour définir la manière dont la variable est déclinée en différents groupes de codes couleur, ou classes, sur la carte. Pour modifier les valeurs d’interruption de classe, déplacez les curseurs ou saisissez de nouvelles valeurs. Utilisez les menus déroulants pour choisir le nombre de classes et la méthode de classification.

      Choisissez Quantile comme méthode de classification pour créer des classes comportant le même nombre d’entités. Choisissez Natural breaks (Seuils naturels) pour diviser les entités en classes en fonction des pics et des creux de la distribution des données. Choisissez Equal interval (Intervalle égal) pour générer des classes avec un espacement égal sur la ligne des nombres entre les valeurs inférieures et supérieures de la variable. Une fois vos mises à jour apportées, cliquez sur Save (Enregistrer).

  6. Sur l’onglet Style de la fenêtre de processus, modifiez l’apparence de la carte avec code couleur.

    Vous pouvez modifier le style de carte, les couleurs, la méthode de classification, les classes, la transparence, la bordure et les étiquettes. Les modifications apportées apparaissent immédiatement sur la carte. Choisissez parmi les options de style de carte suivantes :

    • Counts and amounts (color) (Totaux et quantités [couleur]) : ce style cartographique distingue les entités en fonction d’un dégradé de couleurs. Il est approprié pour afficher des valeurs de données numériques faibles à élevées, telles que l’âge, le revenu ou le ratio.
    • Counts and amounts (size) (Totaux et quantités [taille]) : ce style cartographique utilise une séquence ordonnable de tailles proportionnelles pour représenter des données numériques. Les symboles plus grands représentent des nombres supérieurs.
    • Color & Size (Couleur et taille) : représentez deux variables et définissez le style de la couleur et de la taille des symboles ponctuels sur la carte. Cette méthode est appropriée pour afficher des informations quantitatives, par exemple la population totale, nuancées en fonction d’une autre variable (la densité de population, par exemple).
    • Bivariate (Bivarié) : représentez deux variables à l’aide d’un dégradé de couleurs de grille unique pour classer les deux attributs sur la carte. Deux variables sont nécessaires pour ce style cartographique. Reportez-vous à Ajouter une variable pour sélectionner une deuxième variable.
    • Dot density (Densité de points) : ce style cartographique affiche la variable sous forme d’un ensemble de points de taille égale dans chaque polygone sur la carte.
    • Dot density with color-coded map (Densité de points et carte avec code couleur) : représentez deux variables et réglez les paramètres de densité de points de la première variable ainsi que du dégradé de couleurs afin de classer l’autre variable en arrière-plan. Cette méthode est appropriée pour afficher des informations quantitatives nuancées en fonction d’une variable de code couleur en arrière-plan.
    • Dot density with colored dots (Densité de points avec des points de couleur) : représentez deux variables sous forme d’un ensemble de points de taille équivalente. Finalisez d’abord les paramètres de la densité de point, représentant la première variable, et le dégradé de couleurs de la couleur de point, qui représente la seconde variable.
  7. Sous l’onglet Data (Données) de la fenêtre de processus, affichez les données dans une table ou un diagramme à barres. Procédez de la manière suivante :
    • Dans la vue tabulaire Vue tabulaire, survolez un élément de la table pour mettre en surbrillance la zone correspondante sur la carte.
    • Pour afficher le diagramme à barres, cliquez sur le bouton Chart (Diagramme) Vue de diagramme. Placez le pointeur de la souris sur un élément du diagramme pour mettre en surbrillance la zone correspondante sur la carte.
    • Vous pouvez appliquer un ordre de tri croissant ou décroissant.
    • Cliquez sur Export to Excel (Exporter vers Excel) pour exporter les données de la carte de code couleur vers une feuille de calcul Excel.
  8. Cliquez sur Next (Suivant).
  9. Pour terminer le processus, vous disposez des options suivantes :
    • Cliquez sur View/Edit results (Afficher/Mettre à jour les résultats) pour revenir aux résultats du processus (étape 3 des instructions ci-dessus).
    • Cliquez sur New color-coded map (Nouvelle carte avec code couleur) pour revenir à la première phase du processus destinée à commencer une nouvelle carte (étape 2 des instructions ci-dessus).
    • Cliquez sur I’m done (J’ai terminé) pour fermer le processus Cartes avec code couleur.

    Les couches de cartes avec code couleur sont stockées dans le volet de projet sous Other layers (Autres couches). Pour rouvrir la carte avec code couleur, cliquez sur le menu Options Menu Action de la couche et choisissez Open map (Ouvrir une carte) Ouvrir une carte.

Ajouter une deuxième variable

Une fois une variable cartographiée, cliquez sur Add variable (Ajouter une variable) dans la fenêtre de processus pour en représenter une deuxième. Si, par exemple, vous avez créé une carte avec code couleur de la variable Population totale, vous pouvez cliquer sur Add variable (Ajouter une variable) et utiliser le navigateur de données pour ajouter la variable Densité de population sur la carte.

Lorsque deux variables figurent sur la carte, le style cartographique par défaut est Color & Size (Couleur et taille), la couleur des symboles représentant l’une des variables et la taille des symboles représentant l’autre. Vous pouvez également utiliser les styles Bivariate (Bivarié), Dot density with color-coded map (Densité de points et carte avec code couleur) et Dot density with colored dots (Densité de points avec points de couleur) pour représenter deux variables.

Pour modifier le style cartographique lors du codage couleur de deux variables, procédez comme suit :

  1. Dans la fenêtre de processus, sous l’onglet Style, choisissez un style cartographique.
  2. Modifiez la carte à l’aide des options de styles disponibles.

    Si vous choisissez un style représentant une seule variable, la carte affiche la première des deux variables que vous avez ajoutées. Pour voir l’autre variable, cliquez sur Switch variables (Échanger les variables).

    Sous l’onglet Data (Données) de la fenêtre de processus, les valeurs de la variable pour toutes les géographies dans la carte avec code couleur sont visibles.

  3. Pour afficher les deux variables dans la vue Table ou Diagramme, cliquez sur View full table (Afficher la table entière).

    Vous pouvez appliquer un ordre de tri croissant ou décroissant.

  4. Cliquez sur Export to Excel (Exporter vers Excel) pour exporter la table sous forme d’une feuille de calcul Excel.

    Les valeurs des deux variables sont exportées.

Styles de carte

Vous pouvez explorer les données de différentes manières grâce aux divers styles cartographiques. Lorsque vous stylisez une carte avec code couleur, le type de données et le nombre de variables déterminent les options de style. Vous pouvez tester les dégradés de couleurs, l’épaisseur des traits, la transparence et d’autres éléments graphiques et voir immédiatement vos choix sur la carte. Les styles de carte sont décrits ci-dessous.

Remarque :

Tous les styles de carte ne sont pas disponibles pour chaque carte avec code couleur.

Totaux et montants (couleur)

Styliser les totaux et les quantités par des couleurs met en évidence la variance des données. Par exemple, un thème de couleurs allant du clair vers le foncé permet d’afficher des valeurs de données faibles à élevées. Ce style ne permet de représenter qu’une seule variable. Si deux variables figurent sur la carte, vous pouvez cliquer sur Switch variables (Échanger les variables) pour voir la deuxième variable dans ce style. Ce style cartographique a les paramètres suivants :

  • Utilisez le menu déroulant Theme (Thème) pour sélectionner un thème de couleurs. Chaque thème donne des résultats différents en appariant les couleurs aux données de différentes manières. Choisissez Default colors (Couleurs par défaut) pour utiliser un dégradé de couleurs qui met en évidence le contraste entre les zones de la carte avec les valeurs élevées et faibles de la variable. Choisissez High to low (Élevé à faible) pour appliquer un dégradé de couleurs avec un gradient continu d’une couleur unique qui est adapté pour représenter certaines variables comme la densité de population. Choisissez Above and below (Supérieur et inférieur) pour utiliser un dégradé de couleurs qui applique deux gradients de couleurs distincts aux valeurs supérieures et inférieures à une valeur (zéro ou une valeur moyenne, par exemple). Cette option convient pour représenter une variable telle que le taux de croissance de la population, afin de mettre en évidence les zones où la population augmente (taux de croissance supérieur à zéro) et décline.

  • Utilisez le menu déroulant Colors (Couleurs) pour choisir un dégradé de couleurs. Cliquez sur Reverse ramp colors (Inverser les dégradés de couleurs) Inverser les dégradés de couleurs pour changer le sens du dégradé de couleurs.

  • Utilisez le menu déroulant Method (Méthode) pour sélectionner une méthode de classification. Choisissez Quantile pour créer des classes comportant le même nombre d’entités. Choisissez Natural breaks (Seuils naturels) pour diviser les entités en classes en fonction des pics et des creux de la distribution des données. Choisissez Equal interval (Intervalle égal) pour générer des classes avec un espacement égal sur la ligne des nombres entre les valeurs inférieures et supérieures de la variable.

  • Utilisez le curseur Classes pour choisir le nombre de classes, ou de groupes, dans lesquelles les données sont réparties.

  • Utilisez le curseur Transparency (Transparence) pour ajuster la transparence des couleurs.

  • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.

  • Utilisez les cases Place (Lieu) et Road (Route) pour activer ou désactiver les étiquettes pour ces entités géographiques.

Totaux et montants (taille)

Ce style cartographique utilise une séquence ordonnable de tailles proportionnelles pour représenter des données numériques. Ajustez la taille des symboles pour obtenir des résultats plus parlants. Par exemple, vous pouvez utiliser des symboles proportionnels pour afficher le trafic quotidien moyen annuel dans la ville. Les valeurs les plus élevées sont tracées avec les symboles les plus grands et les valeurs plus faibles avec des symboles plus petits. Ce style cartographique a les paramètres suivants :

  • Utilisez le curseur Transparency (Transparence) pour ajuster la transparence des couleurs.
  • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.
  • Utilisez les cases Place (Lieu) et Road (Route) pour activer ou désactiver les étiquettes pour ces entités géographiques.

Cliquez sur More options (Autres options) pour afficher des paramètres supplémentaires :

  • Utilisez le menu déroulant Symbol (Symbole) pour changer de symbole, modifier sa couleur ou télécharger votre propre symbole.
  • Si deux variables figurent sur la carte, utilisez le menu déroulant Divided by (Divisé par) pour sélectionner la deuxième variable et ajuster les valeurs en vue de la comparaison.
  • Utilisez les poignées du curseur de la valeur de taille pour ajuster les valeurs de taille du symbole.
  • Cochez la case Classify data (Classer les données). Utilisez le menu déroulant Method (Méthode) pour sélectionner une méthode de classification. Choisissez Quantile pour créer des classes comportant le même nombre d’entités. Choisissez Natural breaks (Seuils naturels) pour diviser les entités en classes en fonction des pics et des creux de la distribution des données. Choisissez Equal interval (Intervalle égal) pour générer des classes avec un espacement égal sur la ligne des nombres entre les valeurs inférieures et supérieures de la variable. Utilisez le curseur Classes pour choisir le nombre de classes, ou de groupes, dans lesquelles les données sont réparties.

Couleur et taille

Représentez deux variables et définissez le style de la couleur et de la taille des symboles ponctuels sur la carte. Ce style est approprié pour afficher des informations quantitatives (taille), nuancées en fonction d’un taux (couleur). Par exemple, le nombre de personnes ne disposant pas d’une assurance médicale en fonction du pourcentage de la population non assurée. Vous pouvez représenter une même variable à deux reprises : une première fois pour définir la taille des symboles et une deuxième fois pour définir les couleurs, en fonction de la partie des données que vous voulez mettre en avant. Ce style cartographique a les paramètres suivants :

  • Utilisez le curseur Transparency (Transparence) pour ajuster la transparence des couleurs.
  • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.
  • Utilisez les cases Place (Lieu) et Road (Route) pour activer ou désactiver les étiquettes pour ces entités géographiques.

Cliquez sur More options (Autres options) pour afficher des paramètres supplémentaires :

  • Sous l’onglet Color (Couleur), utilisez le menu déroulant Symbol (Symbole) pour changer de symbole et modifier sa couleur.
  • Sous l’onglet Color (Couleur), utilisez le menu déroulant Theme (Thème) pour sélectionner la couleur du thème. Chaque thème donne des résultats différents en appariant les couleurs aux données de différentes manières. Choisissez High to low (Élevé à faible) pour appliquer un dégradé de couleurs avec un gradient continu d’une couleur unique qui est adapté pour représenter certaines variables comme la densité de population. Choisissez Above and below (Supérieur et inférieur) pour utiliser un dégradé de couleurs qui applique deux gradients de couleurs distincts aux valeurs supérieures et inférieures à une valeur (zéro ou une valeur moyenne, par exemple). Cette option convient pour représenter une variable telle que le taux de croissance de la population, afin de bien mettre en évidence les zones où la population augmente (taux de croissance supérieur à zéro) et décline. Choisissez Centered on (Centré sur) pour ajouter une certaine transparence aux points aberrants dans les données afin de mettre visuellement en évidence les valeurs comprises dans l’écart type +/- 1 de la moyenne de toutes les valeurs. Cette option est appropriée pour représenter les valeurs au centre de la plage, par exemple les zones où le revenu des ménages est proche de la moyenne. Choisissez Extremes (Extrêmes) pour se focaliser sur les valeurs extrêmes de la plage, c’est-à-dire les valeurs situées hors de l’écart type +/- 1 de la moyenne. Cette option est appropriée lorsque les valeurs aux extrêmes présentent un intérêt, par exemple pour représenter les variables relatives aux niveaux de pauvreté ou à la criminalité. Utilisez les curseurs de couleurs pour régler le dégradé de couleurs du thème.
  • Sous l’onglet Size (Taille), utilisez les poignées du curseur des valeurs de taille pour ajuster les valeurs de taille du symbole. Utilisez le curseur des tailles de symbole, ou saisissez des valeurs, pour ajuster les tailles de symbole.

Bivarié

Représentez deux variables à l’aide d’un dégradé de couleurs de grille unique pour classer les deux attributs sur la carte. Les cartes bivariées décrivent la relation quantitative entre deux variables. La symbologie bivariée est particulièrement utile pour accentuer les valeurs les plus élevées et les plus basses sur la carte ou pour trouver des corrélations. Ce style cartographique applique un dégradé de couleurs distinct aux données classées dans chaque attribut et combine les dégradés de couleurs, ce qui vous permet de voir à quel endroit les attributs peuvent être liés. Deux variables sont nécessaires pour ce style cartographique. Reportez-vous à Ajouter une variable pour sélectionner une deuxième variable. Ce style cartographique a les paramètres suivants :

  • Utilisez le menu déroulant Colors (Couleurs) pour choisir un dégradé de couleurs. Cliquez sur Reverse ramp colors (Inverser les dégradés de couleurs) Inverser les dégradés de couleurs pour changer le sens du dégradé de couleurs.
  • Utilisez le menu déroulant Method (Méthode) pour sélectionner une méthode de classification. Choisissez Quantile pour créer des classes comportant le même nombre d’entités. Choisissez Natural breaks (Seuils naturels) pour diviser les entités en classes en fonction des pics et des creux de la distribution des données. Choisissez Equal interval (Intervalle égal) pour générer des classes avec un espacement égal sur la ligne des nombres entre les valeurs inférieures et supérieures de la variable.
  • Utilisez le curseur Classes pour choisir le nombre de classes, ou de groupes, dans lesquelles les données sont réparties.
  • Utilisez le curseur Transparency (Transparence) pour ajuster la transparence des couleurs.
  • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.
  • Utilisez les cases Place (Lieu) et Road (Route) pour activer ou désactiver les étiquettes pour ces entités géographiques.

Densité des points

Ce style cartographique affiche la variable sous forme d’un ensemble de points de taille égale dans chaque polygone sur la carte. Grâce à ce style, chaque point représente un nombre de choses ou de personnes, tels que des citoyens, des ventes ou des crimes. Lorsque vous appliquez ce style cartographique, vous sélectionnez la quantité représentée par chaque point, par exemple un point représente 20 arbres. Les contrôles Density (Densité) et Dot value (Valeur de point) ne sont pas indépendants mais inversement proportionnels l’un à l’autre. Lorsque la valeur Density (Densité) diminue, l’option Dot value (Valeur de point) augmente proportionnellement, et vice versa.

Par défaut, la Dot value (Valeur de point) change de manière dynamique lorsque l’étendue de la carte est modifiée. Vous pouvez cliquer sur Lock (Bloquer) Bloquer pour conserver la valeur de point actuelle et empêcher qu’elle ne change, si cette valeur de point est prise en charge dans l’étendue de la carte modifiée. Ce style ne permet de représenter qu’une seule variable. Si deux variables figurent sur votre carte, vous pouvez cliquer sur Switch variables (Échanger les variables) pour voir la deuxième variable dans ce style. Ce style cartographique a les paramètres suivants :

  • Pour Dot value (Valeur de point), cliquez sur Edit (Mettre à jour) Mettre à jour pour ajuster la valeur qu’un point représente. Vous pouvez également cliquer sur Lock (Bloquer) Bloquer pour empêcher que la valeur ne change.
  • Utilisez le curseur Density (Densité) pour ajuster la densité des points sur la carte.
  • Utilisez le curseur Size (Taille) pour ajuster la taille des points.
  • Utilisez l’échantillon Dot color (Couleur de point) pour choisir la couleur des points.
  • Utilisez le curseur Transparency (Transparence) pour ajuster la transparence des couleurs.
  • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.
  • Utilisez l’échantillon de couleur Background (Arrière-plan) pour choisir une couleur d’arrière-plan pour la carte.
  • Utilisez les cases Place (Lieu) et Road (Route) pour activer ou désactiver les étiquettes pour ces entités géographiques.

Densité de points et carte avec code couleur

Choisissez deux variables et utilisez la densité des points pour représenter la première variable et un dégradé de couleurs pour classer l’autre variable en arrière-plan. Vous pouvez utiliser le même attribut à deux reprises : représenté sous forme d’un ensemble de points de taille égale au premier plan et classé avec le dégradé de couleurs en arrière-plan. Par exemple, vous pouvez représenter la population totale sous forme de points et colorer l’arrière-plan selon le revenu par habitant. Pour ce faire, sélectionnez la population totale en tant que variable sous l’onglet Dot Density (Densité de point) et le revenu par habitant comme variable sous l’onglet Color coded map (Cartes avec code couleur). Ce style cartographique a les paramètres suivants :

  • Sous l’onglet Dot density (Densité de points), appliquez les instructions ci-dessus relatives au style cartographique Densité de points.
  • Sous l’onglet Color coded maps (Cartes avec code couleur), appliquez les instructions ci-dessus relatives au style cartographique Totaux et montants (couleur).
  • Utilisez le curseur Transparency (Transparence) pour ajuster la transparence des couleurs.
  • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.
  • Utilisez les cases Place (Lieu) et Road (Route) pour activer ou désactiver les étiquettes pour ces entités géographiques.

Densité de points avec points de couleur

Sélectionnez deux variables et utilisez la densité des points pour représenter la première variable ainsi qu’une couleur de point pour classer l’autre variable. Finalisez d’abord les paramètres de la densité de point, représentant la première variable, et le dégradé de couleurs de la couleur de point, qui représente la seconde variable. Vous pouvez également utiliser la même variable deux fois, classée à la fois par densité de point et par couleur de point. Par exemple, vous pouvez représenter la population totale et nuancer les points par une variable classée par couleur, telle que le revenu par habitant. Pour ce faire, sélectionnez la population totale en tant que variable sous l’onglet Dot Density (Densité de point) et le revenu par habitant comme variable sous l’onglet Color (Couleur). Il est conseillé d’utiliser le fond de carte Nuances de gris foncé pour obtenir la meilleure visualisation. Ce style cartographique a les paramètres suivants :

  • Sous l’onglet Dot density (Densité de points), appliquez les instructions ci-dessus relatives au style cartographique Densité de points.
  • Sous l’onglet Color (Couleur), appliquez les instructions ci-dessus relatives au style cartographique Totaux et montants (couleur).
  • Utilisez le curseur Transparency (Transparence) pour ajuster la transparence des couleurs.
  • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.
  • Utilisez l’échantillon de couleur Background (Arrière-plan) pour choisir une couleur d’arrière-plan pour la carte.
  • Utilisez les cases Place (Lieu) et Road (Route) pour activer ou désactiver les étiquettes pour ces entités géographiques.

Définir les préférences

Vous pouvez définir les préférences de Business Analyst Web App dans les préférences de l’application. Pour le processus des cartes avec code couleur, vous pouvez définir les préférences en matière de couleur, de transparence et de bordure pour la carte et sélectionnez les préférences en matière de seuils des données. Les administrateurs peuvent définir des préférences pour la totalité de l’organisation.

Pour définir des préférences en matière de processus, procédez comme suit :

  1. Sur le ruban supérieur, cliquez sur Preferences (Préferences) Préferences.

    La fenêtre Preferences (Préférences) s’affiche.

  2. Développez la section Maps (Cartes) et la section Create maps (Créer des cartes) et cliquez sur Color-coded maps (Cartes avec code couleur).
  3. Si vous le souhaitez, définissez les préférences suivantes :
    • Utilisez le menu déroulant Colors (Couleurs) pour choisir un dégradé de couleurs.
    • Utilisez le menu déroulant Color order (Ordre des couleurs) pour utiliser l’ordre des couleurs par défaut ou inversé pour le dégradé de couleurs choisi.
    • Utilisez le curseur Transparency (Transparence) pour définir la transparence de la carte avec code couleur.
    • Utilisez le menu déroulant Border (Bordure) pour définir l’épaisseur de la bordure. Cliquez sur l’échantillon de couleur pour choisir une couleur de bordure.
    • Utilisez le curseur Breaks (Seuils) pour définir le nombre de classes.
    • Utilisez le menu déroulant Method (Méthode) pour sélectionner une méthode de classification de prédilection.

    Vous pouvez rétablir les paramètres par défaut en cliquant sur Restore defaults (Restaurer les valeurs par défaut).

  4. Pour enregistrer vos modifications, cliquez sur Save (Enregistrer) ou, si vous le souhaitez, sur Save and close (Enregistrer et fermer) pour fermer la fenêtre Preferences (Préférences). Pour voir vos modifications, réactualisez l’application.

Vidéo du processus

Play Video