Skip To Content

Crear su primer libro de trabajo

En este ejercicio, adoptará el rol de un analista de negocio de un consorcio de universidades que desea ejecutar una campaña de marketing en estados que cuentan con universidades muy valoradas. Ha encontrado datos del Departamento de Educación de Estados Unidos que cree que puede usar para su campaña. Utilizará Insights for ArcGIS para explorar y empezar a hacer preguntas sobre sus datos. En 30 minutos o menos, realizará lo siguiente:

  • Agregar datos a su organización ArcGIS Online para poder utilizarlos en Insights.
  • Abra Insights e inicie sesión en su cuenta.
  • Crear un nuevo libro de trabajo y agregar datos desde su contenido.
  • Conocer información sobre los botones importantes de su libro de trabajo.
  • Crear mapas, gráficos y tablas para ayudarle a comprender sus datos.
  • Interactuar con tarjetas, incluido zoom y desplazamiento y realizar selecciones.

Nota:

Para completar este ejercicio, su cuenta debe contar con las siguientes especificaciones:

  • Tipo de usuario Creator, GIS Professional o Insights Analyst
  • Rol de Publicador o Administrador, o rol personalizado equivalente
  • Licencia de Insights (no se requiere con el tipo de usuario Insights Analyst)

Para obtener más información, consulte Administrar Insights.

Agregar datos a su organización

Los datos para este análisis se han proporcionado públicamente en el sitio web de ArcGIS, desde donde puede descargarlos en su equipo. Siga estos pasos para acceder y cargar los datos en su organización de ArcGIS Online:

  1. Siga el vínculo al elemento CollegeScorecard.
  2. Haga clic en el botón Descargar para descargar el elemento en su equipo.
  3. Descomprima la carpeta y guarde el archivo de Microsoft Excel en su equipo en una ubicación que pueda encontrar fácilmente.
  4. Inicie sesión en su Cuenta de ArcGIS Online.
  5. Abra Insights e inicie sesión en su cuenta, en caso necesario.
    Sugerencia:

    Puede acceder a Insights a través de la galería de aplicaciones de ArcGIS Online.

    Galería de aplicaciones

Una vez que haya iniciado sesión, aparecerá la página de inicio. Si es la primera vez que inicia sesión en su cuenta de Insights, aparecerá la ventana de bienvenida. Puede navegar por el carrusel o ir directamente a la página de inicio.

Crear un nuevo libro de trabajo

En Insights, el análisis se realiza en un libro de trabajo. Un libro de trabajo almacena todas las páginas, datos y procesos de su análisis. Siga estos pasos para crear un libro de trabajo nuevo.

  1. Haga clic en la pestaña Libros de trabajo Libros de trabajo.
  2. En la página Libros de trabajo, haga clic en Nuevo libro de trabajo.
  3. Se abre el panel Agregar a página en la pestaña Datos. La pestaña Datos incluye Contenido, Grupos, Organización, Living Atlas, Límites, y Excel o CSV.
  4. Haga clic en Excel o CSV.
  5. Haga clic en Examinar mi equipo y abra el archivo de Excel o arrástrelo a la ventana Agregar a página. Haga clic en Agregar.
  6. El libro de trabajo se abre con el dataset CollegeScorecard.Table1 en el panel de datos.
  7. Haga clic en Libro de trabajo sin título y reemplácelo por un título único y útil como, por ejemplo, Universidades de EE. UU. - Su nombre. Si incluye su nombre en el título, será más fácil encontrar su libro de trabajo si comparte el trabajo. En la barra de herramientas del libro de trabajo, haga clic en el botón Guardar.

Explorar su libro de trabajo

Esta sección le guía por algunos de los aspectos clave de la interfaz de usuario para que gane confianza cuando comience a explorar sus datos. Si ya se ha familiarizado con los botones y controles de Insights, puede omitir esta sección.

  1. Eche un vistazo al libro de trabajo y fíjese en algunas de las características clave:

    • Los botones Deshacer Deshacer y Rehacer Rehacer se pueden utilizar para deshacer y rehacer procesos tales como realizar análisis o crear una nueva tarjeta.
    • Agregar se puede utilizar para agregar un dataset nuevo a su página.
    • Los botones Mapa, Gráfico y Tabla se pueden utilizar para crear tarjetas sin arrastrar campos ni datasets. Los tres botones aparecen atenuados porque no se ha seleccionado ningún dato.
    • El botón Widget se puede utilizar para agregar otros tipos de tarjetas, tales como tarjetas de texto y contenido multimedia, o filtros predefinidos.
    • El botón Crear relaciones se puede utilizar para unir datasets mediante campos comunes.
    • El botón Vista de análisis Vista de análisis se puede utilizar para visualizar un modelo de su análisis. El modelo se crea automáticamente a medida que trabaja en el libro de trabajo.
    • El botón Mapas base Mapas base se puede utilizar para cambiar el mapa base de sus tarjetas de mapas.
    • El botón Configuración de página Configuración de la página se puede utilizar para cambiar los ajustes, por ejemplo, el color de fondo de toda la página.

  2. Desplácese por el dataset en el panel de datos y fíjese en los dos botones junto al nombre del dataset:

    • El botón Cambiar nombre de dataset Cambiar nombre de dataset se utiliza para editar el nombre del dataset.
    • El botón Opciones de dataset Opciones de dataset se utiliza para abrir un menú que contiene más acciones disponibles para el dataset.

  3. Haga clic en el botón Opciones de dataset para el dataset. El menú se abre para mostrar las siguientes opciones: Habilitar ubicación, Ver tabla de datos, Filtro avanzado, Eliminar dataset, Ocultar campos seleccionados, Mostrar campos seleccionados y Compartir datos.
  4. Expanda el dataset en el panel de datos. Se muestran los campos del dataset junto con símbolos que indican el rol de campo. Puede seleccionar campos y arrastrarlos hasta la página para crear mapas, gráficos o tablas. También puede utilizar los botones sobre el panel de datos para crear mapas, gráficos y tablas.
  5. Ahora que ya se ha familiarizado con algunos de los controles básicos de Insights, ha llegado la hora de empezar a explorar sus datos.

Explorar el mapa

Esta sección le guiará por algunas de las interacciones básicas que puede realizar con las tarjetas de mapas, pero primero tendrá que habilitar la ubicación en su archivo de Excel.

  1. Haga clic en Opciones de dataset Opciones de dataset para el archivo de Excel y elija Habilitar ubicación en el menú.
  2. El método predeterminado para habilitar la ubicación es el uso de coordenadas. Los campos LONGITUDE y LATITUDE del archivo de Excel ya están rellenados de forma predeterminada.
  3. Haga clic en la casilla de verificación Repetir entidades idénticas.

    Activar Repetir entidades idénticas significa que todas las universidades del dataset se agregarán al mapa individualmente, incluso si hay entidades repetidas. Este paso será importante en la segunda lección, Solucionar un problema espacial.

  4. Haga clic en Ejecutar.
  5. Expanda el dataset en el panel de datos.
    Se agrega al dataset un campo de ubicación
  6. Se ha agregado al dataset un nuevo campo de ubicación denominado Coordinates.
  7. Arrastre el dataset a su página y suéltelo en la zona de colocación Mapa para crear un mapa de ubicación de las universidades de Estados Unidos.
    Crear un mapa
  8. Sugerencia:

    Si prefiere usar botones, puede seleccionar un campo del dataset y hacer clic en el botón Mapa situado sobre el panel de datos.

  9. Arrastre las esquinas del mapa para agrandarlo. También puede arrastrar la tarjeta a otra posición en la página.
  10. Pulse Mayús y arrastre un rectángulo alrededor de la región continental de Estados Unidos con el ratón para acercar. También puede utilizar el botón Herramientas de zoom Herramientas de zoom de la barra de herramientas de la tarjeta para acercarse y alejarse.
  11. Seleccione el campo TYPE del panel de datos y arrástrelo al mapa.
  12. El mapa se actualiza para mostrar las universidades con un estilo de color único basado en el tipo de centro.
  13. Abra el panel Opciones de capa con el botón para expandir Expandir leyenda situado junto a la capa TYPE en el mapa.
    Expandir el panel Opciones de capa
  14. El panel Opciones de capa muestra tres tipos de universidades: Private For-Profit (Privada con ánimo de lucro), Private Nonprofit (Privada sin ánimo de lucro) y Public (Pública), y en número de entidades de cada tipo. Esta información es útil, por lo que convendría mostrarla de forma permanente.
  15. Haga clic en el botón Leyenda emergente Leyenda emergente.
  16. La leyenda se muestra como una tarjeta independiente bajo el mapa. En función del tamaño del mapa, puede que tenga que desplazarse por la página para ver la leyenda.
  17. Cambie el tamaño de la leyenda y muévala a la esquina inferior izquierda de su mapa.
  18. En Insights, la leyenda es interactiva y se puede utilizar para comprender los patrones en sus datos.
  19. Haga clic en Private For-Profit en la leyenda. Las universidades con ánimo de lucro aparecen seleccionadas en el mapa y el resto de universidades desaparecen en el fondo.
    Seleccionar Private For-Profit en la leyenda
  20. Utilizar la leyenda para hacer selecciones en el mapa puede resultar útil para examinar patrones.
  21. Acérquese y desplácese por el mapa en busca de patrones en las universidades con ánimo de lucro. Haga zoom con las herramientas de zoom o bien puede utilizar la rueda del ratón. Desplácese panorámicamente haciendo clic en el mapa y arrastrándolo. Si se pierde, utilice el botón Extensión predeterminada Extensión predeterminada para aplicar zoom a la extensión completa de los datos.
    Nota:

    En caso necesario, quizá le convenga cambiar el mapa base para que las etiquetas de las ciudades y los símbolos de mapa se vean fácilmente. El mapa base Lona gris claro es una buena opción. Puede cambiar el mapa base usando el botón Mapas base Mapas base.

  22. Las universidades con ánimo de lucro tienden a concentrarse alrededor de zonas urbanas, y se encuentran mayoritariamente en la mitad oriental de la región continental de Estados Unidos.
  23. Haga clic en Private Nonprofit en la leyenda para cambiar la selección del mapa. Acérquese y desplácese por el mapa otra vez en busca de patrones en las universidades sin ánimo de lucro.
  24. Hay menos universidades sin ánimo de lucro que con ánimo de lucro, como se puede ver en los valores de Recuento en la leyenda, y hay menor concentración de aquellas en grandes áreas urbanas. En Alaska y Hawái, hay más universidades privadas sin ánimo de lucro que privadas con ánimo de lucro. Las universidades siguen concentrándose en la mitad oriental de los Estados Unidos.
  25. Haga clic en Public en la leyenda para cambiar la selección del mapa. Acérquese y desplácese de nuevo en busca de patrones en las universidades públicas.
  26. Las universidades públicas presentan una distribución algo más uniforme por todo el país; hay más universidades en Alaska y Hawái y por todo el medio oeste.
  27. Vuelva a hacer clic en Public para borrar la selección.
  28. Guarde su libro de trabajo.

Crear gráficos y tablas

Buscar patrones espaciales en los datos es importante, pero puede que también le convenga aprender más sobre los aspectos no espaciales de sus datos. Puede hacerlo a través del uso de tablas y gráficos.

  1. En caso necesario, expanda el dataset CollegeScorecard.Table1.
  2. Se muestran los campos del dataset. Cada campo tiene un icono que indica el rol del campo, que se basa en el tipo de datos que contiene el campo.
  3. Pase el cursor por encima del campo REGION del dataset y haga clic en el círculo que aparece. Haga lo mismo para el campo COST. Los círculos azules que rodean las marcas de verificación indican los campos seleccionados.
  4. Arrastre las selecciones a la zona de colocación de Tabla.
    Crear una tabla
    Nota:

    Si prefiere utilizar botones en lugar de arrastrar campos, haga clic en la opción Tabla situada sobre el panel de datos después de seleccionar los campos.

  5. Se mostrará una tabla de resumen como una tarjeta en la página. Cada región aparece con la suma de los costes de las universidades de la región.
  6. Resultará más útil conocer la media de costes que la suma de los costes. Cambie la estadística de COST de suma a promedio. Haga clic dos veces en las flechas junto a la estadística de COST para ordenar los costes de forma descendente.
    Cambiar la tabla a promedio y a orden descendente
  7. La tabla ahora muestra las regiones en orden, con la región más cara (Nueva Inglaterra) en primer lugar y la menos cara (Suroeste) en el último. La tabla resulta útil para ver los valores exactos del coste promedio, pero no ofrece una vista rápida de las diferencias en el coste promedio. Si cambia la tabla a un gráfico, tendrá una representación más visual de los costes.
  8. Haga clic en el botón Tipo de visualización Tipo de visualización en la tarjeta y elija Gráfico de barras. La tabla se actualiza para mostrar un gráfico de barras.
  9. Ahora que ha examinado el coste promedio por región, también convendría examinar el coste promedio por tipo de universidad.
  10. Haga clic en REGION en el eje y del gráfico de barras para expandir un menú de los campos. El campo REGION es un campo de cadenas de caracteres, de modo que todos los campos que aparecen en el menú también contienen cadenas de caracteres.
  11. Haga clic en TYPE para cambiar el valor en el eje. El gráfico de barras ahora muestra el tipo de universidad y el coste promedio.
  12. Las universidades privadas sin ánimo de lucro tienen el coste promedio más elevado, mientras que las universidades públicas tienen el coste promedio más bajo. También puede cambiar el estilo del gráfico de barras para que coincida con el estilo del mapa.
  13. Haga clic en el botón Leyenda Leyenda y, luego, en la pestaña Opciones Opciones en caso necesario.
  14. Cambie el Tipo de símbolo a Símbolos únicos. Cierre el panel Opciones de capa.
    Tipo de universidad con estilo de símbolos únicos
  15. Guarde su libro de trabajo.

Analizar los datos con estadísticas

Ahora ya sabe cuáles son los tipos de universidades con los costes más elevados. Vendría bien saber el efecto que tienen los costes en las ganancias después de la graduación.

  1. Seleccione COSTS y EARNINGS en el panel de datos.
  2. Arrastre los campos a la zona de colocación de Gráficos y suéltelos en Gráfico de dispersión.
    Crear un gráfico de dispersión
  3. Se crea un gráfico de dispersión con el coste en el eje x (horizontal) y el valor medio de ganancias en el eje y (vertical).
    Nota:

    Si el gráfico de dispersión muestra los campos en los ejes equivocados, puede cambiarlos con el botón Cambiar ejes Cambiar eje.

  4. Haga clic en Colorear por en el eje x y elija TYPE.
  5. El gráfico de dispersión muestra que existe una leve relación positiva entre el coste de las universidades y las ganancias después de la graduación. Algunas estadísticas de gráfico le ayudarían a cuantificar la relación con mayor precisión.
  6. Haga clic en el botón Estadísticas de gráfico Estadísticas de gráfico de la barra de herramientas de la tarjeta y elija Lineal. Cierre el panel Estadísticas de gráfico.
    Agregar estadísticas al gráfico de dispersión
  7. Se agrega al gráfico de dispersión una línea de mejor ajuste lineal, junto con la ecuación de línea (y = 0.51x + 22,340) y el valor R² (0.299). El valor R², también denominado "coeficiente de determinación", es una medida de bondad de ajuste que indica la solidez de la relación entre las variables del gráfico de dispersión. El valor R² es un número entre 0 y 1, donde los valores más cercanos al 1 indican una relación más sólida. En este caso, el valor R² es más cercano a 0, lo cual indica que el coste de la universidad no influye mucho en las ganancias tras la graduación. Sería interesante ver si esto se cumple para cada tipo de universidad.
  8. Haga clic en el botón Habilitar filtros cruzados Habilitar filtros cruzados en el gráfico de dispersión. Un filtro cruzado le permite filtrar rápidamente los datos en una tarjeta al realizar una selección en otra tarjeta.
  9. Haga clic en Private For-Profit en la leyenda del mapa. Las universidades con ánimo de lucro aparecen seleccionadas en el mapa y el gráfico de barras, y el gráfico de dispersión se filtra para mostrar únicamente las universidades con ánimo de lucro.
    Gráfico de dispersión filtrado por las universidades con ánimo de lucro
  10. Las estadísticas se recalculan para las universidades con ánimo de lucro. La nueva línea de mejor ajuste sigue siendo positiva, pero el valor R² ha descendido a 0.258, lo cual significa que el coste de una universidad con ánimo de lucro influye muy poco en las ganancias de los graduados. En el gráfico de dispersión puede ver que muchas universidades muestran unas ganancias mayores que lo esperado tras la graduación en función del coste.
  11. Seleccione Private Nonprofit y, luego seleccione Public en la leyenda del mapa y anote los valores R² de cada tipo de universidad.
  12. Las universidades privadas sin ánimo de lucro y públicas tienen un valor de 0.396. Estos valores son mejores que los del dataset completo y los de las universidades privadas con ánimo de lucro, lo cual implica que existe una relación más sólida entre los costes y las ganancias tras la graduación en las universidades sin ánimo de lucro y públicas que en las universidades con ánimo de lucro.
  13. Guarde su libro de trabajo. Si desea seguir en la lección Solucionar un problema espacial, deje el libro de trabajo abierto. De lo contrario, vuelva a la página de inicio con el botón Inicio Home o salga de Insights.

Pasos siguientes

Ahora que ya sabe cómo utilizar sus libros de trabajo, puede empezar a utilizar sus propios datos y conocimientos expertos para crear libros de trabajo importantes para usted.

También puede continuar con este escenario en Solucionar un problema espacial y Compartir el análisis.