Skip To Content

Entornos compatibles

ArcGIS Maps for Office se implementa como add-in en Microsoft Excel y Microsoft PowerPoint. Para que ArcGIS Maps for Office funcione correctamente, Esri presupone que existe una configuración de estas aplicaciones. Esri prueba ArcGIS Maps for Office solo en entornos de software certificados como compatibles con Microsoft Excel o Microsoft PowerPoint; no todos los entornos compatibles Excel o PowerPoint se han probado o certificado. Para obtener más información, consulte Política de entornos compatibles de Esri.

Requisitos del sistema

ArcGIS Maps for Office requiere Microsoft Excel o Microsoft PowerPoint (Microsoft Office 2013 o 2016).

Para obtener información adicional, incluidos la velocidad del procesador, la memoria y el espacio libre en disco necesarios, consulte los requisitos del sistema para lo siguiente:

Hojas de cálculo integradas

Aunque Microsoft Word le permite integrar una hoja de cálculo de Excel en un documento y trabajar con ella, este flujo de trabajo no es compatible con ArcGIS Maps for Office y no se recomienda.

Plataformas compatibles

ArcGIS Maps for Office es compatible para el uso con lo siguiente:

  • Microsoft Office 2013 (32 bits y 64 bits)
  • Microsoft Office 2016 (32 bits y 64 bits)

Cuenta de ArcGIS

Para utilizar ArcGIS Maps for Office, debe contar con un tipo de usuario de ArcGIS que incluya privilegios para crear, analizar y compartir contenido en una organización de ArcGIS Online o una implementación local de ArcGIS Enterprise. Puede registrarse para obtener una suscripción de prueba gratuita de ArcGIS Online. Se presupone que el administrador de ArcGIS ha configurado correctamente el método de autenticación utilizado para acceder a la plataforma. No se admiten las cuentas públicas de ArcGIS Online.

ArcGIS Maps for Office admite las siguientes versiones de ArcGIS:

  • ArcGIS Online versión actual
  • ArcGIS Enterprise 10.3 y posteriores

Métodos de autenticación

ArcGIS Maps for Office admite los siguientes métodos de autenticación:

PlataformaArcGIS Online integradaIWAPKISAMLOAuth

ArcGIS Enterprise

Compatible

Compatible

Compatible

Compatible

Compatible

ArcGIS Online

Compatible

No aplicable

No aplicable

Compatible

Compatible

Software requerido

Debe instalar y configurar el siguiente software en su sistema:

  • Add-in de ArcGIS Maps for Office
  • Microsoft Office 2013 o 2016*
    Precaución:

    *Con Microsoft Office 2016 versión 16.0.6326.1010, los controles de ArcGIS Maps for Office Backstage no funcionan de la forma prevista. Las demás versiones de Microsoft Office 2016 son compatibles.

  • Microsoft Windows. Las versiones compatibles son las siguientes:
    • Windows 7 (32 bits y 64 bits)
    • Windows 8 (32 bits y 64 bits)
    • Windows 8.1 (32 bits y 64 bits)
    • Windows 10 (32 bits y 64 bits)
    • Windows Server 2008 R2
    • Windows Server 2012
    • Windows Server 2012 R2
    • Windows Server 2016
  • Microsoft .NET Framework 4.5.2 o versiones posteriores
  • Microsoft Visual Studio 2010 Tools para Office Runtime
  • Microsoft Visual C++ 2015 Runtime Assemblies

Idiomas compatibles

ArcGIS Maps for Office está disponible en los siguientes idiomas:

Alemán, árabe, checo, chino (simplificado), chino (tradicional de Hong Kong), chino (tradicional de Taiwán), coreano, danés, español, estonio, finlandés, francés, griego, hebreo, holandés, inglés, italiano, japonés, letonio, lituano, noruego, polaco, portugués (Brasil), portugués (Portugal), rumano, ruso, sueco, tailandés, turco y vietnamita.

ArcGIS Maps for Office usa el idioma especificado en Opciones, en la vista Backstage de Excel, y no el ajuste de referencia cultural del sistema operativo. Si utiliza un idioma no compatible, la aplicación usará el inglés.