Skip To Content

Analyze results

Previous exercises have taught you how to create a survey, publish your survey for a small group of users, and submit the survey in the field. In this final exercise, you will explore the Survey123 website and the tools it provides to visualize the results of your survey and share it with other users.

Sign in and access your survey

Browse to the Survey123 for ArcGIS website, and sign in by clicking either the link at the upper right or the Try It Now button.

  1. In the Survey123 website, you can access any survey you have created to view its results, delete it, or change its privacy settings.
  2. Only the user account that published the survey has access to it in the Survey123 website initially. Regardless of the authorization levels of the member accounts you set up in the Create a group exercise, these accounts will be unable to access it.
    An entry in the
  3. You can click the thumbnail for the Damage Assessment survey to access its home page, or click one of the buttons below its title to open a specific page. If you have other surveys available, you can use the search and sort functions above the selections to filter or rearrange them. With only one survey available, this is unnecessary.

    Your browser opens your survey's returned data, with four available tabs: Overview, Collaborate, Analyze, and Data.

Analyze question results

In many situations where a survey is required, both individual responses and general trends are important to consider. In this case, you'll start by looking at the tabularized and mapped data to determine which individual reports are important to check.

Note:

Not all question types can be displayed due to visualizations not being implemented for them. While they will appear within the data in other areas, these types of questions cannot be charted or mapped on the Analyze tab.

  1. Click the Analyze tab. This tab contains automatically generated charts and maps using data from your survey's results, which is useful in a variety of ways. In a damage assessment survey, it helps to determine areas that need more immediate attention, as well as general trends.
  2. The first thing you want to know in this scenario is where the areas of greatest damage are. On the first question, for level of severity, choose Map. This opens a map with the location of your survey's responses displayed, symbolized by response to the question. The map automatically moves to a location and level of zoom suitable to display as many points as possible.
    Mapping of sample data severity question

    Your survey's responses will be different, but this example shows damage localized to buildings around a certain area, although the level of damage varies.

  3. The question of construction type will tell you what was damaged; this sample data shows the majority of damage was done to buildings, with some damaged roads and bridges. The Map function would help here as well, showing damaged transport routes, although there are none of note in this case.

    Chart of sample data's construction question

  4. A select multiple question, such as the question on sites that need assessment, cannot be displayed on a map. The results can still be viewed in bar and column chart form, however, and the sample data shows a relatively high need for medical care and low call for shelter.
    Chart of sample data's assessment question
  5. Integer and decimal questions such as the question on estimated cost have the ranges for their charts drawn dynamically, depending on the values from the survey responses. This is of limited use with the sample data, however. Click the Map button to open these results on a map.
    Map of sample data's cost question

    The map uses a different dynamic data range to draw its points, with larger numbers represented by larger dots. Because the area with the most damage is likely to need more immediate support, it needs to be located. Search for your own equivalent point in your results.

  6. In the example, there are two potential sites this could refer to. It's important to figure out which of these is the most important to support, which requires searching through the individual data. Click the Data tab at the top of the page.

View data as an individual response, table, or map

The Data tab contains ways to view all of your survey responses as both raw data and a map. This provides alternative methods to examine your results as well as convert your data into additional formats for use by other applications. There are several options available to find particular responses, such as those that were indicated on the Analyze tab.

  1. The Data page displays your data through a table and a map with all results. The map automatically zooms to a level that displays as many of your results as possible.
    Map and table of sample data
  2. Click an entry in the table to focus on its point on the map, and open an Individual Response section, which details the single response. You can also do the same in reverse: click a map point to highlight an individual entry in the table and in the Individual Response section. This is a quick way to see all answers for a specific entry. From the Individual Response section, you can also print the current response.

    In the case of the sample data, the two highest-cost entries are both classed as totally destroyed and need all forms of assessment. This is enough information to determine that quick action is needed.

  3. The Report drop-down menu above the map on the Data tab provides an interface to apply a template when printing an individual survey response. For more information, see print individual responses.
  4. Above the map on the Data tab, click Export. This allows you to export your survey's responses to a format for use in other programs, defined by the Export drop-down menu.
  5. Select to export it as a comma-separated values (CSV) file, which can be opened with any spreadsheet program. Download and open this file.
    CSV file of sample data
  6. While the CSV file format does not directly support mapping of points (instead it displays the latitude and longitude of the responses), it is ideal for backups, integration into other applications, and charting results in ways not supported by the Analyze tab. You can also export your survey's results as an Excel spreadsheet, a Keyhole Markup Language (KML) file, a shapefile, or a file geodatabase.
  7. At the lower left of the Data tab is Open in Map Viewer. This allows you to use the powerful and versatile ArcGIS tools to analyze your results.
  8. For more information, see View maps in Map Viewer.

Finally, go to the Collaborate tab to share a survey with stakeholders, after which they can also view and analyze these results. For more information, see Share survey results.