Skip To Content

What are the requirements?

To use Operations Dashboard for ArcGIS, the following requirements must be met. You can use the app in any of the supported languages.

Browser requirements

Operations Dashboard works in web browsers on desktops and tablet devices. Support for browsers running on smartphone devices is not offered currently. For the best performance, use the latest version of a browser listed below:

  • Chrome
  • Edge
  • Firefox
  • Internet Explorer 11. Compatibility View is not supported.
  • Safari

ArcGIS account requirements

The ArcGIS account requirements for Operations Dashboard depend on the use case.

Viewing dashboards

Anyone, including anonymous users, can view publicly shared dashboards. Viewing a dashboard that isn't shared publicly requires that you are a member of an ArcGIS organization.

Creating dashboards

To create dashboards, you must be a level 2 member of an ArcGIS organization with privileges to create content.

Supported languages

Operations Dashboard supports all the languages ArcGIS Online supports except Arabic and Hebrew.

The language used by the app is determined by your browser's language setting if you're not signed into an ArcGIS organization. If you are signed in, the language is determined by the language settings of your ArcGIS user profile.