Skip To Content

Requirements

To use Explorer for ArcGIS, your device, ArcGIS account, and data must meet the requirements below. You can use the app in any of the supported languages.

Device requirements

Explorer is supported on Android and iOS devices.

Android (beta)

  • Android 4.2 (Jelly Bean) or later
  • ARMv7 or x86 processor
  • OpenGL ES 2.0 support

iOS

  • iOS 9 or later
  • iPhone, iPad, iPod touch

ArcGIS account requirements

Anyone can use Explorer to view sample maps as well as search for public maps on ArcGIS Online.

To use your maps (both those you've created and those shared with you) in Explorer, you must have an ArcGIS account. ArcGIS Online and ArcGIS Enterprise are supported. Portal for ArcGIS 10.4.1 is also supported.

To create maps for Explorer, you must have an ArcGIS account. If a member of an organization on ArcGIS Online or ArcGIS Enterprise, you must be a level 2 member. Portal for ArcGIS 10.4.1 and public accounts on ArcGIS Online are also supported.

Data requirements

Your maps can include data from ArcGIS Online and ArcGIS Enterprise. For details, see Make maps.

Supported languages

Arabic, Bosnian, Croatian, Czech, Danish, Dutch, English, Estonian*, Finnish, French, German, Greek, Hebrew, Indonesian, Italian, Japanese, Korean, Latvian*, Lithuanian*, Norwegian, Polish, Portuguese (Brazil), Portuguese (Portugal), Romanian, Russian, Serbian*, Simplified Chinese, Spanish, Swedish, Thai, Traditional Chinese (Hong Kong), Traditional Chinese (Taiwan), Turkish, and Vietnamese.

The language used by the app is determined by your device's language setting.

*Android only