Skip To Content

Requirements

To use Collector for ArcGIS, your device, ArcGIS account, and data must meet the requirements below. You can use the app in any of the supported languages.

Device requirements

Collector is supported on Android, iOS, and Windows devices.

Android

  • Android 4.1 (Jelly Bean) or later
  • ARMv7 or x86 processor
  • OpenGL ES 2.0 support
  • Precise location (GPS and network-based) support

iOS

  • iOS 8 or later
  • iPhone, iPad, iPod touch

Windows 10 (tablet and PC)

  • Version 1511 or later
  • Long-Term Servicing Branch (LTSB) version 1607 or later

ArcGIS account requirements

To use your maps in Collector, you must have an ArcGIS organizational account. If using ArcGIS Online or ArcGIS Enterprise, you must be a level 2 member. Portal for ArcGIS 10.4.1 is also supported.

Data requirements

Your maps can include data from ArcGIS Online and ArcGIS Enterprise. For details, see Supported data.

Supported languages

Arabic, Bosnian*, Croatian, Czech, Danish, Dutch, English, Estonian*, Finnish, French, German, Greek, Hebrew, Hindi, Indonesian, Italian, Japanese, Korean, Latvian*, Lithuanian*, Norwegian, Polish, Portuguese (Brazil), Portuguese (Portugal), Romanian, Russian, Simplified Chinese, Serbian*, Spanish, Swedish, Thai, Traditional Chinese (Hong Kong), Traditional Chinese (Taiwan), Turkish, and Vietnamese.

The language used by the app is determined by your device's language setting.

*Android and Windows only